collapse

* Links de Robótica

* Posts Recentes

Alfândega / Taxas Alfandegárias / Portes por TigPT
[Hoje às 00:16]


Ontem pequei... por Hugu
[Ontem às 21:55]


Wamp Server por TigPT
[Ontem às 18:51]


Tipo de conectores são ou onde arranjá-los? por Hugu
[28 de Setembro de 2016, 00:34]


Carro telecomandado atraves do PC por artur36
[27 de Setembro de 2016, 20:10]


Escolher Multimetro por filjoa
[27 de Setembro de 2016, 14:46]


Qual a melhor técnica? por dropes
[27 de Setembro de 2016, 14:30]


TV Avariou - Sanyo por almamater
[26 de Setembro de 2016, 13:54]


Ligar telefone fixo a arduino por helderjsd
[26 de Setembro de 2016, 11:07]


Procuro cristal de 30.875 Mhz? por Hugu
[25 de Setembro de 2016, 17:20]

Autor Tópico: jipe arduino  (Lida 939 vezes)

0 Membros e 1 Visitante estão a ver este tópico.

Offline dio123

  • Mini Robot
  • *
  • Mensagens: 904
jipe arduino
« em: 23 de Julho de 2009, 10:26 »
bem já chegou o meu arduino, e para testar já fiz o programa do led e correu bem. Comprei 2 L293NE, que a senhora da dimofel disse que era igual L293D.
Para saber se  tudo funcionava desmontei o meu jipe, deixei ficar os motorzitos do chines , peguei na beardboard montei o circuito do smallduino 1.5v com L293D e funcionou perfeitamente.

possivel problema:

O L293 aqueceu, mas nao muito pus o dedo e achei ligeiramente morno, em comparação com o arduino que está frio. É normal?

Offline metRo_

  • Administrator
  • Mini Robot
  • *****
  • Mensagens: 3.689
Re:jipe arduino
« Responder #1 em: 23 de Julho de 2009, 11:18 »
É bastante normal, se quiseres podes usar um dissipador no entanto não me parece necessário nessa ponte.

jspgresende

  • Visitante
Re:jipe arduino
« Responder #2 em: 23 de Julho de 2009, 11:55 »
Sim, é perfeitamente normal. Depende da corrente que está a passar pelo L293. À uns tempos tive mesmo que colocar um dissipador pequenino num L293D porque após uns 10minutinhos de utilização ele já ficava muito quente. Há que referir que as baterias estavam a debitar bastante corrente, portanto era normal... mas supondo que estás a alimentar daqueles motores DC de 3V ou algo do género, penso que não é necessário...
« Última modificação: 23 de Julho de 2009, 12:57 por jspgresende »

Offline dio123

  • Mini Robot
  • *
  • Mensagens: 904
Re:jipe arduino
« Responder #3 em: 23 de Julho de 2009, 13:22 »
OK.

Estou a utilizar uma bateria de 9v,( de um carro telecomandado), para alimentação do carro e do arduino.