collapse

* Links de Robótica

* Posts Recentes

Escolher Multimetro por xmatias
[Hoje às 00:35]


Wamp Server por jm_araujo
[Ontem às 23:07]


Qual a melhor técnica? por Hugu
[Ontem às 19:48]


TV Avariou - Sanyo por almamater
[Ontem às 13:54]


Ligar telefone fixo a arduino por helderjsd
[Ontem às 11:07]


Procuro cristal de 30.875 Mhz? por Hugu
[25 de Setembro de 2016, 17:20]


Encomenda Colectiva N2-2016[@Mouser - Aberta a pedidos!] por Hugu
[25 de Setembro de 2016, 16:42]


Ontem pequei... por Hugu
[25 de Setembro de 2016, 16:19]


Mosfet trocado? por almamater
[25 de Setembro de 2016, 12:42]


Motherboard por SerraCabo
[24 de Setembro de 2016, 10:04]

Autor Tópico: Problemas na instalaçao do arduino mega  (Lida 5030 vezes)

0 Membros e 1 Visitante estão a ver este tópico.

Offline leandrosilva

  • Mini Robot
  • *
  • Mensagens: 45
Problemas na instalaçao do arduino mega
« em: 04 de Setembro de 2010, 10:03 »
Alguem poderia-me informar como instalar os drives usb ftdi no windows 7 da plataforma arduino mega?Q versao do IDE utilizo? Nao tnh bem a certeza mas meu arduino mega que comprei na luso parece nao estar funcionando correctamente :S. Agradeço a ajuda

Cumprimentos LeandroSilva

Offline TigPT

  • Administrator
  • Mini Robot
  • *****
  • Mensagens: 5.117
    • Tiago Rodrigues
Re: Problemas na instalaçao do arduino mega
« Responder #1 em: 04 de Setembro de 2010, 10:08 »
Nunca instalei um arduino no Win7, mas será semelhante aos outros SOs (se é que já não trás drivers de origem).

Tutorial instalar drivers arduino em windows:
http://lusorobotica.com/index.php/topic,1215.0.html

Tutorial oficial de como instalar arduino em windows:
http://arduino.cc/en/Guide/Windows

Instalar sempre a última versão disponível em:
http://arduino.cc/en/Main/Software

Offline leandrosilva

  • Mini Robot
  • *
  • Mensagens: 45
Re: Problemas na instalaçao do arduino mega
« Responder #2 em: 04 de Setembro de 2010, 10:32 »
Penso que a entrada usbb da plataforma arduino esta danificada porque por vezes o computador detecta e por vezes nao detecta, quando o computador detecta o arduino, o pwr led pisca 4 vezes  e os leds rxtx, depois ficam desligados continuamente quando o computador n detecta qualquer entrada usb o pwr led fica ligado continuamente e o Led 13 fica piscando, pois n percebo penso q a porta usb do arduino esta danificada.
Como deveria ficar o pwr led quando detectado pelo pc?

Offline TigPT

  • Administrator
  • Mini Robot
  • *****
  • Mensagens: 5.117
    • Tiago Rodrigues
Re: Problemas na instalaçao do arduino mega
« Responder #3 em: 04 de Setembro de 2010, 10:34 »
Deferia ficar sempre aceso.

Devolve para testarmos e mandarmos-te um novo.

Offline TigPT

  • Administrator
  • Mini Robot
  • *****
  • Mensagens: 5.117
    • Tiago Rodrigues
Re: Problemas na instalaçao do arduino mega
« Responder #4 em: 04 de Setembro de 2010, 10:44 »
Fica os dados pedidos: http://goo.gl/iwk0

O melhor é dar continuidade a este processo por e-mail já que não tem interesse para os restantes membros. Depois quando analisarmos o produto postamos se era ou não avaria para ficar como referência os sintomas.

(PS-  Apagaste o teu post?!)

Offline GnGz

  • Mini Robot
  • *
  • Mensagens: 665
Re: Problemas na instalaçao do arduino mega
« Responder #5 em: 04 de Setembro de 2010, 10:45 »
Penso que a entrada usbb da plataforma arduino esta danificada porque por vezes o computador detecta e por vezes nao detecta, quando o computador detecta o arduino, o pwr led pisca 4 vezes  e os leds rxtx, depois ficam desligados continuamente quando o computador n detecta qualquer entrada usb o pwr led fica ligado continuamente e o Led 13 fica piscando, pois n percebo penso q a porta usb do arduino esta danificada.
Como deveria ficar o pwr led quando detectado pelo pc?

Estranho ...

Offline leandrosilva

  • Mini Robot
  • *
  • Mensagens: 45
Re: Problemas na instalaçao do arduino mega
« Responder #6 em: 04 de Setembro de 2010, 10:49 »
Estava a pedir a morada mas acabei de verificar que esta na encomenda que enviaram-me :), para enviar-vos a placa que tenho de fazer? Informar algo... Enviar algum email...?

Offline leandrosilva

  • Mini Robot
  • *
  • Mensagens: 45
Re: Problemas na instalaçao do arduino mega
« Responder #7 em: 04 de Setembro de 2010, 10:59 »
Tambem axo estranho, ja testei em 3 pcs windos 7 e xp e o problema mantem-se continua a n detectar a placa quando o power led permanece aceso :S

Offline GnGz

  • Mini Robot
  • *
  • Mensagens: 665
Re: Problemas na instalaçao do arduino mega
« Responder #8 em: 04 de Setembro de 2010, 11:05 »
Tambem axo estranho, ja testei em 3 pcs windos 7 e xp e o problema mantem-se continua a n detectar a placa quando o power led permanece aceso :S

Mas quando poes a placa o powerled continua aceso? sem piscar?

Offline TigPT

  • Administrator
  • Mini Robot
  • *****
  • Mensagens: 5.117
    • Tiago Rodrigues
Re: Problemas na instalaçao do arduino mega
« Responder #9 em: 04 de Setembro de 2010, 11:08 »
Basta enviares o arduino leandrosilva.

Envia também um mail para loja@lusorobotica.com com um pequeno resumo da anomalia.

Offline leandrosilva

  • Mini Robot
  • *
  • Mensagens: 45
Re: Problemas na instalaçao do arduino mega
« Responder #10 em: 04 de Setembro de 2010, 11:14 »
Basta enviares o arduino leandrosilva.

Envia também um mail para loja@lusorobotica.com com um pequeno resumo da anomalia.

Obrigado :D cumprimentos

Offline leandrosilva

  • Mini Robot
  • *
  • Mensagens: 45
Re: Problemas na instalaçao do arduino mega
« Responder #11 em: 04 de Setembro de 2010, 11:20 »
Tambem axo estranho, ja testei em 3 pcs windos 7 e xp e o problema mantem-se continua a n detectar a placa quando o power led permanece aceso :S

Mas quando poes a placa o powerled continua aceso? sem piscar?

Depende, a entrada usb do arduino parece estar danificada devido ao mau contacto pk por vezes o led fica continuamente ligado mas o pc n detecta e por vezes este detecta e o led fica desligado estranho, vou devolver a placa para verificarem o que se passa ;) se possivel irei fazer um video

Offline TigPT

  • Administrator
  • Mini Robot
  • *****
  • Mensagens: 5.117
    • Tiago Rodrigues
Re: Problemas na instalaçao do arduino mega
« Responder #12 em: 04 de Setembro de 2010, 11:25 »
É o melhor, já que os sintomas são bastante estranhos.

É raro saírem arduinos danificados, mas acontece e já tivemos 3 avarias nos que vendemos ao longo de 1 ano de mercado. Felizmente a garantia do arduino é 5* e nós tentamos dar o melhor suporte ao cliente possível.

Offline leandrosilva

  • Mini Robot
  • *
  • Mensagens: 45
Re: Problemas na instalaçao do arduino mega
« Responder #13 em: 04 de Setembro de 2010, 11:27 »
;) obrigado vou postando novidades

Offline leandrosilva

  • Mini Robot
  • *
  • Mensagens: 45
Re: Problemas na instalaçao do arduino mega
« Responder #14 em: 04 de Setembro de 2010, 12:19 »
Acabei de fazer upload do video para poderem ver o q se passa ;)

Problema com arduino mega Small | Large


so pode estar danificada a entrada usb do arduino