collapse

* Links de Robótica

* Posts Recentes

Wamp Server por beirao
[Hoje às 21:23]


Carro telecomandado atraves do PC por artur36
[Hoje às 20:10]


Ontem pequei... por senso
[Hoje às 16:47]


Escolher Multimetro por filjoa
[Hoje às 14:46]


Qual a melhor técnica? por dropes
[Hoje às 14:30]


TV Avariou - Sanyo por almamater
[Ontem às 13:54]


Ligar telefone fixo a arduino por helderjsd
[Ontem às 11:07]


Procuro cristal de 30.875 Mhz? por Hugu
[25 de Setembro de 2016, 17:20]


Encomenda Colectiva N2-2016[@Mouser - Aberta a pedidos!] por Hugu
[25 de Setembro de 2016, 16:42]


Mosfet trocado? por almamater
[25 de Setembro de 2016, 12:42]

Autor Tópico: Problemas no servidor Fev 2009  (Lida 2567 vezes)

0 Membros e 1 Visitante estão a ver este tópico.

Offline TigPT

  • Administrator
  • Mini Robot
  • *****
  • Mensagens: 5.117
    • Tiago Rodrigues
Problemas no servidor Fev 2009
« em: 27 de Fevereiro de 2009, 20:33 »
Parece que nos últimos dois dias, não sei precisar de momento tivemos um downtime de 5min devido a um excesso de processamento no servidor. Pelo que vi até agora este problema se deve não a um excesso de querys  e de utilizadores mas sim de uma falha numa configuração php ou de um script.

Estou ainda a verificar as logs para tentar saber o que o causou, contudo peço desculpa a todos os visitantes e em especial aos membros, e que se voltar a acontecer me reportem das horas a que aconteceu para geral@lusorobotica.com.

Obrigado a todos, especialmente aos que reportaram este sucedido.

Offline TigPT

  • Administrator
  • Mini Robot
  • *****
  • Mensagens: 5.117
    • Tiago Rodrigues
Re:Problemas no servidor Fev 2009
« Responder #1 em: 01 de Março de 2009, 16:06 »
Servidor continua com alguns downtimes de vez em quando, contudo estes tempos não são grandes (1~2min) se tiver em baixo, vão tentando.

Estes problemas devem-se a falhas no datacenter, e a empresa anda a tentar descobrir o que se passa e resolver, peço desculpa e compressão.

Offline tr3s

  • Administrator
  • Mini Robot
  • *****
  • Mensagens: 811
  • char x=1, y=5; x^=y^=x^=y;
Re:Problemas no servidor Fev 2009
« Responder #2 em: 01 de Março de 2009, 20:10 »
Eu não me conformo! Esses dois ou três minutos ninguém mos dá de volta e portanto, coiso!
A impresa do datacenter que corrija lá isso fachabore!
Desculpas não aceites!

 ;D ;D ;D ;D ;D ;D ;D
Tr3s
Daniel Gonçalves

Offline ricardo-reis

  • Administrator
  • Mini Robot
  • *****
  • Mensagens: 1.300
Re:Problemas no servidor Fev 2009
« Responder #3 em: 06 de Março de 2009, 05:16 »
eu sei que já não estamos em fevereiro, mas pediste pa avisar kd isto fosse a baixo:

dia 5/3/09 às 2:00, até por volta das 2:10
dia 6/3/09 às 5:00, até por volta das 5:15

Offline Fifas

  • Administrator
  • Mini Robot
  • *****
  • Mensagens: 2.039
  • El RoboSapiens
Re:Problemas no servidor Fev 2009
« Responder #4 em: 06 de Março de 2009, 11:24 »
eu sei que já não estamos em fevereiro, mas pediste pa avisar kd isto fosse a baixo:

dia 5/3/09 às 2:00, até por volta das 2:10
dia 6/3/09 às 5:00, até por volta das 5:15
e dormir....não? ;D tudo bem que não se consegue passar sem o LR, mas 5:00???  :o

Offline TigPT

  • Administrator
  • Mini Robot
  • *****
  • Mensagens: 5.117
    • Tiago Rodrigues
Re:Problemas no servidor Fev 2009
« Responder #5 em: 06 de Março de 2009, 11:56 »
eu sei que já não estamos em fevereiro, mas pediste pa avisar kd isto fosse a baixo:

dia 5/3/09 às 2:00, até por volta das 2:10
dia 6/3/09 às 5:00, até por volta das 5:15
Obrigado Ricardo, vou investigar.

Offline ricardo-reis

  • Administrator
  • Mini Robot
  • *****
  • Mensagens: 1.300
Re:Problemas no servidor Fev 2009
« Responder #6 em: 06 de Março de 2009, 12:39 »
e dormir....não? ;D tudo bem que não se consegue passar sem o LR, mas 5:00???  :o

por acaso tive pa abrir um () pra dizer que tava a trabalhar e reparei, mas pronto.. já tava à espera de comentários desse género..

Offline metRo_

  • Administrator
  • Mini Robot
  • *****
  • Mensagens: 3.689
Re:Problemas no servidor Fev 2009
« Responder #7 em: 06 de Março de 2009, 18:40 »
Um dia destes tenho que acordar muito cedo ou deitar-me muito tarde para fazer FULL looool

Offline tr3s

  • Administrator
  • Mini Robot
  • *****
  • Mensagens: 811
  • char x=1, y=5; x^=y^=x^=y;
Re:Problemas no servidor Fev 2009
« Responder #8 em: 06 de Março de 2009, 21:06 »
Seus vea*os, filhas da maria cachucha! Não me conformo não, isso para mim é uma droga viu! bua bua bua (crying baby)

Aahhaha em homenagem ao nosso "amigo" zuca de Viseu! O inconformado!

fica um video do nosso amigo a comentar um jogo la no brasil:
Small | Large
« Última modificação: 06 de Março de 2009, 21:33 por tr3s »
Tr3s
Daniel Gonçalves

Offline ricardo-reis

  • Administrator
  • Mini Robot
  • *****
  • Mensagens: 1.300
Re:Problemas no servidor Fev 2009
« Responder #9 em: 06 de Março de 2009, 21:13 »
por acaso n tava cá nesse dia, à hora.. e pelos vistos o server tava a funcionar.. :P

Offline TigPT

  • Administrator
  • Mini Robot
  • *****
  • Mensagens: 5.117
    • Tiago Rodrigues
Re:Problemas no servidor Fev 2009
« Responder #10 em: 07 de Março de 2009, 00:54 »
OMG... o que é que tu andas a ver tr3s... :|

:D

Offline delphi

  • Mini Robot
  • *
  • Mensagens: 217
Re:Problemas no servidor Fev 2009
« Responder #11 em: 10 de Março de 2009, 21:47 »
Boas,

O hora do forum não anda "muito à frente" (mais exactamente uma hora)?  :P
www.saborapalco.com - Companhia de Teatro Amador
www.megavaquinha.com - Uma mega aposta no euromilhões de um grupo de mega amigos

Offline souza

  • Mini Robot
  • *
  • Mensagens: 41
Re:Problemas no servidor Fev 2009
« Responder #12 em: 10 de Março de 2009, 22:01 »
Podes alterar isso nas definições do teu perfil.
"Engineering is the art of making what you want from things you can get."

Offline ricardo-reis

  • Administrator
  • Mini Robot
  • *****
  • Mensagens: 1.300
Re:Problemas no servidor Fev 2009
« Responder #13 em: 10 de Março de 2009, 22:02 »
pois.. eu tb reparei nisso, mas nas defs do teu perfil tens lá a possibilidade de mudar isso.. :)

Offline delphi

  • Mini Robot
  • *
  • Mensagens: 217
Re:Problemas no servidor Fev 2009
« Responder #14 em: 10 de Março de 2009, 22:08 »
Já alterei (para 0 a diferença de horas do forum) e continua igual.

Além disso, os "passantes" veêm a hora do servidor errada (admitido que é a hora de Portugal )e a hora das mensagens erradas.
www.saborapalco.com - Companhia de Teatro Amador
www.megavaquinha.com - Uma mega aposta no euromilhões de um grupo de mega amigos