collapse

* Posts Recentes

Mais uma reparação - frigorífico Fagor por jm_araujo
[21 de Janeiro de 2023, 10:08]


Desumidificador avariado por almamater
[20 de Janeiro de 2023, 23:20]


Câmara SPI para microcontroladores por SerraCabo
[17 de Janeiro de 2023, 16:18]


protecção equipamentos por dio123
[12 de Janeiro de 2023, 12:58]


Symmetrical soft-start por dropes
[08 de Janeiro de 2023, 16:46]


Compressor sem óleo por senso
[07 de Janeiro de 2023, 19:41]


Filtro para ruido por filjoa
[06 de Janeiro de 2023, 17:58]


Gráfica e Monitor avariados.. por almamater
[04 de Janeiro de 2023, 23:12]


Bom ano novo por TigPT
[01 de Janeiro de 2023, 23:35]


+um LASER simples por dropes
[01 de Janeiro de 2023, 12:49]

Autor Tópico: Desumidificador avariado  (Lida 1870 vezes)

0 Membros e 1 Visitante estão a ver este tópico.

Offline almamater

  • Mini Robot
  • *
  • Mensagens: 1.865
    • GrcByte - Projectos
Desumidificador avariado
« em: 07 de Janeiro de 2023, 17:44 »
Tenho aqui um desumidificador Flama 1312FL parado (avariado) já algum tempo, por causa da sugestão deste tópico resolvi investigar o problema para ver se o motor  está Ok. A ideia seria aproveitá-lo, mas entretanto não sei se o problema até pode ser mais simples ou não.




Pensei que fosse falta de gás, tendo em conta o estado das grelhas, mas na realidade não sei o que será.




O motor\compressor não liga quando se liga o desumidificador.
Fiz uns testes e ao início até pensava que era o relé da board principal, que não estivesse a enviar tensão para o motor, mas não.



Cheguei à conclusão que o motor trabalha, liguei-o à parte com um cabo que fiz para alimentar as 3 boninas (sendo que uma delas é apenas ao início), e funcionou bem! Ligou sem problemas.

O 'térmico' (acho que se chama assim), desacoplado do motor tem tensão (~230VAC), mas acoplado ao motor fica logo a Zeros, o motor nem dá sinal.




Isto significa que é esta peça (térmico) que avariou? Ele tem continuidade entre os pinos.. aparentemente não parece avariado..

Ah esqueci de referir que o motor tem um consumo normal a meu ver (~0.9A), mas não sou expert na matéria:

« Última modificação: 07 de Janeiro de 2023, 18:02 por almamater »

Offline almamater

  • Mini Robot
  • *
  • Mensagens: 1.865
    • GrcByte - Projectos
Re: Desumidificador avariado
« Responder #1 em: 20 de Janeiro de 2023, 13:03 »
Fiz alguns testes, o compressor liga sem problema com e sem o Térmico, portanto não será assim do térmico nem do Compressor.

Com a placa ligada tenho 220V se não ligar ao compressor\motor, mas se estiver ligado os 220V desaparecem.. o motor nem sinal dá.

Alguma coisa está a desativar a saída.. os condensadores da placa já os mudei mas o comportamento é o mesmo..

Offline fergas

  • Mini Robot
  • *
  • Mensagens: 158
Re: Desumidificador avariado
« Responder #2 em: 20 de Janeiro de 2023, 18:05 »
Não conhecendo o aparelho e não sabendo o funcionamento nem aquilo que já viste, tenho um com um sensor de nível e de colocação do reservatório da agua condensada. Como não o mencionas, não sei se serve como sugestão para investigares...

Offline almamater

  • Mini Robot
  • *
  • Mensagens: 1.865
    • GrcByte - Projectos
Re: Desumidificador avariado
« Responder #3 em: 20 de Janeiro de 2023, 18:14 »
Certo, este tem um sensor qualquer agarrado à grelha/radiador, estando ou nao ligado na PCB o comportamento é o mesmo.. mas  sim pode ser algo com este sensor.. no esquema do aparelho que vem agarrado ao plástico diz que é um sensor de temperatura
« Última modificação: 20 de Janeiro de 2023, 18:16 por almamater »

Offline fergas

  • Mini Robot
  • *
  • Mensagens: 158
Re: Desumidificador avariado
« Responder #4 em: 20 de Janeiro de 2023, 20:14 »
Faz sentido ter um sensor de temperatura e de humidade, já que era em função desta que o aparelho era controlado. E se tem reservatório também tem de ter um de nível como referi. Quando dizes ligado na PCB, significa que está "conectado" ou fazes algum shunt nas ligações do sensor à placa? A informação para a placa pode ser sinal normalmente aberto, fechado ou variável.
Compreende que isto é só palpites. Às tantas já viste o que estou a sugerir, mas a intenção é apenas tentar ajudar.

Offline almamater

  • Mini Robot
  • *
  • Mensagens: 1.865
    • GrcByte - Projectos
Re: Desumidificador avariado
« Responder #5 em: 20 de Janeiro de 2023, 23:20 »
 :) Obrigado pela resposta sim.

Para conseguir testar tudo tive de fazer um shunt no sensor do depósito, para que esteja sempre a trabalhar.

A placa parece até ser simples, tem um chip que não dá para perceber o que é, e controla o arranque das coisas.. usa um relé para levar os 220V até ao compressor mas que depois deixa de ter assim que o motor quer iniciar...  :P 

Não sei se vá perder mais tempo com isto ou não..