collapse

* Posts Recentes

Identificador Via Verde por almamater
[Hoje às 07:41]


Visualizing memory layout of Rust's data types por blabla
[15 de Outubro de 2021, 14:01]


Ligação desconhecida por jm_araujo
[14 de Outubro de 2021, 00:35]


Electrónica em palpos de aranha por SerraCabo
[13 de Outubro de 2021, 15:46]


Pistola de Dessoldar por dropes
[08 de Outubro de 2021, 14:45]


KiCad stable release 5 por KammutierSpule
[06 de Outubro de 2021, 16:00]


Assemblagem de PCBs - JLCPCB por fergas
[06 de Outubro de 2021, 10:12]


Tarifas carta postal Correos.ES por jm_araujo
[05 de Outubro de 2021, 23:16]


Raspberry Pi Zero W para venda por StarRider
[04 de Outubro de 2021, 22:51]


Como obter o máximo de performance do vosso computador. por blabla
[03 de Outubro de 2021, 14:18]

Autor Tópico: Alimentar arduino nano com 12V  (Lida 2765 vezes)

0 Membros e 1 Visitante estão a ver este tópico.

Offline helderjsd

  • Mini Robot
  • *
  • Mensagens: 149
Alimentar arduino nano com 12V
« em: 05 de Outubro de 2017, 15:51 »
Viva,
usei varios arduinos nanos, mas sempre os alimentei directamente por USb ou "carregador de teelmovel"

Acontece que precisei de ligar um a uma fonte ATX, que tenho a servir de fonte de alimentação d eum projecto, e fiz o seguinte;
- cortei o cabo usb
- liguei o vermelho ao +12v
- liguei o preto ao GND

Puf, adeus arduino nano. Liguei mais outro, e puff, adeus outro arduino..
Se o Vin do gajo é entre 7 e 12, porque raio queimam????

Offline jm_araujo

  • Mini Robot
  • *
  • Mensagens: 2.783
  • NERD!
Re: E pufff.. Fez-se chocapic....
« Responder #1 em: 05 de Outubro de 2017, 16:10 »
Porque ligaste +12V onde era suposto estarem +5V.
Se tivesses lido a documentação tinhas visto que a entrada de 7V a 12V é pelo VIn, que é um pino separado e tem um regulador a seguir.
Numa ficha USB só é suposto estarem os 5V, se metes uma tensão superior, puff.

Foi mesmo cromice, porque as fonte ATX também tem os 5V.. ;D
« Última modificação: 05 de Outubro de 2017, 16:13 por jm_araujo »

Offline helderjsd

  • Mini Robot
  • *
  • Mensagens: 149
Re: E pufff.. Fez-se chocapic....
« Responder #2 em: 05 de Outubro de 2017, 16:26 »
Tens toda a razão.. pqp..
Li o datasheet na diagonal, vi de 7 a 12, e siga..
Ca ganda cromo. loooool
pronto, ja esta a bombar com os 5V da atx