collapse

* Posts Recentes

LASER M140 por dropes
[Hoje às 13:01]


Craftsmanship em pianos e em tudo o resto... por blabla
[15 de Maio de 2022, 17:20]


Um artigo interessante - Building a startup with Rust por blabla
[13 de Maio de 2022, 10:55]


Um ritual de passagem - Fazer um interpretador de LISP por blabla
[13 de Maio de 2022, 09:51]


Cabo espiral por josecarlos
[08 de Maio de 2022, 19:23]


Can Life Really Be Explained By Physics? por blabla
[07 de Maio de 2022, 13:41]


100 Computer Science Concepts Explained por blabla
[04 de Maio de 2022, 21:34]


Um pouco de low level em Windows e Linux :-) por blabla
[03 de Maio de 2022, 19:52]


How Electricity Actually Works - Veritasium por blabla
[29 de Abril de 2022, 23:49]


Generating true random numbers from bananas por blabla
[29 de Abril de 2022, 10:27]

Autor Tópico: Como resolver "uhmmm" 50Hz Colunas de PC  (Lida 682 vezes)

0 Membros e 1 Visitante estão a ver este tópico.

Offline KammutierSpule

  • Mini Robot
  • *
  • Mensagens: 1.461
Como resolver "uhmmm" 50Hz Colunas de PC
« em: 09 de Novembro de 2021, 08:41 »
Ola forum,
deixo aqui um problema que deve ser muito comum, a ver se alguém ajuda..

Tenho duas colunas/sistemas de som amplificados para ligar ao PC.
Um deles é um modelo "comercial de uma marca conhecida"
Outro foi inventado por mim com módulos amplificador e colunas que aproveitei.

Ambos os casos, e em diferentes sítios da casa, basta ligar as tomadas para fazer o Uhhm 50Hz da rede...

Não importa variar em qualquer caso o potenciômetro, que o Uhhm é sempre da mesma altura de som e não sobe nem desaparece.
também não importa se está ou não ligado ao PC.

As colunas não tem ligação terra.

Porque é que isto está a acontecer?
Como resolver?

Por outro lado, tenho um sistema de som para ligar à TV "dos bons", não tem ligação terra, e não faz barulho 50Hz

Offline jm_araujo

  • Mini Robot
  • *
  • Mensagens: 2.845
  • NERD!
Re: Como resolver "uhmmm" 50Hz Colunas de PC
« Responder #1 em: 09 de Novembro de 2021, 08:51 »
Hum com amplificador sem ligar a nada, com a entrada em shunt (não vá o fio até às placa servir de antena), não sobra muita coisa :).
Ou desenho do amplificador (menos provável com módulos/comercial), ou acho mais provável, filtragem da alimentação.  Experimenta alimentar a pilhas/baterias a ver se o Hum se mantém.
Se desaparece, precisas de meter uns eletroliticos na alimentação/renovar os do comercial.
Se abrires uns amplificadores "bons", ou veres esquemas de DIY, vez que costumam usar bastante capacidade na alimentação.
« Última modificação: 09 de Novembro de 2021, 08:55 por jm_araujo »

Offline KammutierSpule

  • Mini Robot
  • *
  • Mensagens: 1.461
Re: Como resolver "uhmmm" 50Hz Colunas de PC
« Responder #2 em: 22 de Novembro de 2021, 08:48 »
Abri as colunas (sao muito pequenas 5W ? 7W? cada ?)
Sao alimentadas por um transformador AC
Na placa, a fonte de alimentação, tinha um condensador de 3300uF. Tirei esse e meti 2 novos de 2200uF
Inicialmente tinha um ripple de 180mV e baixou para 140mV.

Curioso que se ouvem mais os 50Hz num dos lados da coluna do que no outro, por isso, o problema pode estar em outro condensador...

Offline dropes

  • Mini Robot
  • *
  • Mensagens: 2.087
Re: Como resolver "uhmmm" 50Hz Colunas de PC
« Responder #3 em: 22 de Novembro de 2021, 14:12 »
Há realmente amplificadores sensíveis á alimentação.

Ao se alimentar a CA, o ruido nunca chega a 0; boa filtragem, ferrites, aumenta-se o ganho do pré, blindagens, etc...

Diferenças entre massas, ou alimentação mal distribuída pode causar este ruido incomodo dos 50Hz, basta um pequeno condensador no andar do pre-amp estar com fugas, para isso acontecer.

Imperativo existir um IC dedicado há alimentação, no que se destina a audio.