collapse

* Posts Recentes

UPS trovada por KammutierSpule
[11 de Junho de 2024, 18:38]


Odin - A better alternative to C, C++ and maybe Rust. por blabla
[10 de Junho de 2024, 18:59]


Meu novo robô por josecarlos
[10 de Junho de 2024, 12:17]


Transmissão de energia sem fios por dropes
[09 de Junho de 2024, 14:51]


MINI560 - corrente sem carga? por KammutierSpule
[14 de Maio de 2024, 15:09]


Arame de Estendal por SerraCabo
[11 de Maio de 2024, 14:15]


LLM Crawlers por TigPT
[04 de Maio de 2024, 21:40]


Emulador NES em ESP32 por dropes
[04 de Maio de 2024, 14:48]


Circuito Microfone que funcione por almamater
[27 de Abril de 2024, 17:14]


O que é isto ? por SerraCabo
[12 de Abril de 2024, 14:20]

Autor Tópico: Stellaris launchpad no win8  (Lida 5720 vezes)

0 Membros e 1 Visitante estão a ver este tópico.

Offline LuísR.A.

  • Mini Robot
  • *
  • Mensagens: 1.224
    • Clube de Robotica
Stellaris launchpad no win8
« em: 17 de Abril de 2013, 22:00 »
ando a tentar instalar os drivers da stelaris launchpad mas tenho um problema.

Vou ao gestor de dispositivos e vejo os 3 dispositivos desconhecidos. isto é normal tenho de instalar 3 drivers.
Clico em actualizar controlador e escolho manualmente qual é.
 Quando tento instalar diz que não foi possivel instalar.

já procurei como resolver isto aqui:
http://e2e.ti.com/support/microcontrollers/stellaris_arm_cortex-m3_microcontroller/f/471/p/233854/820610.aspx#820610

mas ao tentar fazer o comando "bcdedit -set TESTSIGNING ON" recebo a mensagem: "O valor está protegido por uma política de Arranque Seguro, pelo que não é possível modificá-lo ou eliminá-lo"

Alguem sabe como torno possivel mudar o TESTSIGNING para ON? É meter o windows em modo teste
Tiva MCU é que é.

Tutoriais Tiva+codigos exemplo:
https://sites.google.com/site/luiselectronicprojects/

Offline poliveira1978

  • Mini Robot
  • *
  • Mensagens: 335
Re: Stellaris launchpad no win8
« Responder #1 em: 18 de Abril de 2013, 16:26 »
estás a abrir a linha de comandos como administrador?
Se não estiveres dá erro.

Offline dio123

  • Mini Robot
  • *
  • Mensagens: 1.033
Re: Stellaris launchpad no win8
« Responder #2 em: 18 de Abril de 2013, 17:52 »
exprimenta seguir o que está nas imagens. http://openrcforums.com/forum/viewtopic.php?f=5&t=2534

Offline LuísR.A.

  • Mini Robot
  • *
  • Mensagens: 1.224
    • Clube de Robotica
Re: Stellaris launchpad no win8
« Responder #3 em: 18 de Abril de 2013, 18:40 »
estás a abrir a linha de comandos como administrador?
Se não estiveres dá erro.

sim estou.

já descobri o problema.
não era propriamente do windows8 por isso é que não encontrava solução.
parece que é do asus mexer com o arranque.

tentei exatamente o que o di123 sugeriu.
Tiva MCU é que é.

Tutoriais Tiva+codigos exemplo:
https://sites.google.com/site/luiselectronicprojects/