collapse

* Posts Recentes

Criar fast blink lampada 12v por vasco
[Ontem às 22:49]


O meu plano para produzir fotograficamente circuito impresso por vasco
[Ontem às 22:42]


bma180 avr por senso
[Ontem às 01:21]


Telescopio por iyahdub
[18 de Agosto de 2018, 09:43]


Making Linear Ball Way Cages por jm_araujo
[14 de Agosto de 2018, 23:03]


TV Antiga Desliga-se por almamater
[14 de Agosto de 2018, 12:34]


Tubo PVC 32mm Branco por SerraCabo
[10 de Agosto de 2018, 22:49]


Ajuda para contruir uma "máquina" de fisioterapia para a minha filha. por Hugu
[08 de Agosto de 2018, 00:47]


Comprar solda decente por jm_araujo
[07 de Agosto de 2018, 11:30]


Com que equipamento costumam aceder ao LR? por KammutierSpule
[01 de Agosto de 2018, 10:14]

Autor Tópico: Alimentar arduino nano com 12V  (Lida 616 vezes)

0 Membros e 1 Visitante estão a ver este tópico.

Offline helderjsd

  • Mini Robot
  • *
  • Mensagens: 140
Alimentar arduino nano com 12V
« em: 05 de Outubro de 2017, 15:51 »
Viva,
usei varios arduinos nanos, mas sempre os alimentei directamente por USb ou "carregador de teelmovel"

Acontece que precisei de ligar um a uma fonte ATX, que tenho a servir de fonte de alimentação d eum projecto, e fiz o seguinte;
- cortei o cabo usb
- liguei o vermelho ao +12v
- liguei o preto ao GND

Puf, adeus arduino nano. Liguei mais outro, e puff, adeus outro arduino..
Se o Vin do gajo é entre 7 e 12, porque raio queimam????

Offline jm_araujo

  • Mini Robot
  • *
  • Mensagens: 2.370
  • NERD!
Re: E pufff.. Fez-se chocapic....
« Responder #1 em: 05 de Outubro de 2017, 16:10 »
Porque ligaste +12V onde era suposto estarem +5V.
Se tivesses lido a documentação tinhas visto que a entrada de 7V a 12V é pelo VIn, que é um pino separado e tem um regulador a seguir.
Numa ficha USB só é suposto estarem os 5V, se metes uma tensão superior, puff.

Foi mesmo cromice, porque as fonte ATX também tem os 5V.. ;D
« Última modificação: 05 de Outubro de 2017, 16:13 por jm_araujo »

Offline helderjsd

  • Mini Robot
  • *
  • Mensagens: 140
Re: E pufff.. Fez-se chocapic....
« Responder #2 em: 05 de Outubro de 2017, 16:26 »
Tens toda a razão.. pqp..
Li o datasheet na diagonal, vi de 7 a 12, e siga..
Ca ganda cromo. loooool
pronto, ja esta a bombar com os 5V da atx