collapse

* Posts Recentes

Compras Aliexpress por KammutierSpule
[Ontem às 08:17]


Delírios com Arduino por dropes
[01 de Agosto de 2021, 13:49]


"Right to repair" por jm_araujo
[31 de Julho de 2021, 13:31]


Machado, V2 por SerraCabo
[30 de Julho de 2021, 16:24]


Hunting camera 3G/4G [sugestões] por Hugu
[28 de Julho de 2021, 17:41]


TEK collection por SerraCabo
[24 de Julho de 2021, 21:12]


The first fully functional non-silicon ARM Processor, PlasticArm por blabla
[22 de Julho de 2021, 09:26]


Pequenos guias com informação sobre programação e eletrónica. por blabla
[20 de Julho de 2021, 09:50]


Procuro esp8266 Nodemcu v3 lua com ch340 por jm_araujo
[19 de Julho de 2021, 13:47]


Dúvida sobre o sensor RCWL-0516 por blabla
[17 de Julho de 2021, 22:39]

Autor Tópico: O meu primeiro robot funcional  (Lida 6049 vezes)

0 Membros e 1 Visitante estão a ver este tópico.

Offline Vieira

  • Mini Robot
  • *
  • Mensagens: 40
O meu primeiro robot funcional
« em: 13 de Novembro de 2012, 10:17 »


Está aqui o video do meu robot acabado ontem.
Vou fazer um documento em pdf publico a ensinar a fazer um igual que vai ser colocado no tópico para os iniciantes.

Offline msaleiro

  • Mini Robot
  • *
  • Mensagens: 691
    • Blog
Re: O meu primeiro robot funcional
« Responder #1 em: 13 de Novembro de 2012, 11:22 »
Parabéns ;) Já tive exactamente o mesmo problema com um sensor ultrasónico no primeiro robô que fiz. Como são sensores por reflexão, quando o ângulo entre o sensor e a parede é muito diferente de 90º o som é reflectido para o outro lado. Basta pensar no que acontece quando estamos a jogar snooker e a bola bate por exemplo a 45º no lado da mesa.
msaleiro - Mário Saleiro
UAlg FCT-DEI / VisLab - Instituto de Sistemas e Robótica / eLab Hackerspace
http://thebitbangtheory.com

Offline LuísR.A.

  • Mini Robot
  • *
  • Mensagens: 1.223
    • Clube de Robotica
Re: O meu primeiro robot funcional
« Responder #2 em: 13 de Novembro de 2012, 18:36 »
a serio? com os srf tirando o srf235 dá problemas de reflexo? nunca tive esse problema com esse.

o que unico problema parecido que tive é que a distancia ,com angulo grande, tem de ser superior. +- a partir de quando da problemas?
Tiva MCU é que é.

Tutoriais Tiva+codigos exemplo:
https://sites.google.com/site/luiselectronicprojects/

Offline msaleiro

  • Mini Robot
  • *
  • Mensagens: 691
    • Blog
Re: O meu primeiro robot funcional
« Responder #3 em: 13 de Novembro de 2012, 21:16 »
O que eu usei foi o SFR02, que usa o mesmo transdutor para enviar e para receber os sinais.
msaleiro - Mário Saleiro
UAlg FCT-DEI / VisLab - Instituto de Sistemas e Robótica / eLab Hackerspace
http://thebitbangtheory.com

Offline npereira

  • Mini Robot
  • *
  • Mensagens: 95
  • Abstuntis Majoris
    • Site Pessoal
Re: O meu primeiro robot funcional
« Responder #4 em: 13 de Novembro de 2012, 21:38 »
Bom Trabalho, achei piada à roda traseira  ;D

Nelson Pereira
Automação, Robótica e Controlo Industrial

Offline Vieira

  • Mini Robot
  • *
  • Mensagens: 40
Re: O meu primeiro robot funcional
« Responder #5 em: 14 de Novembro de 2012, 10:57 »
A roda traseira é feita com pessas de lego xD

O datasheet do HC-SR04 http://jaktek.com/wp-content/uploads/2011/12/HC-SR04.pdf ele do ponto central só tem um angulo de "visão" de 22.5º

Offline LuísR.A.

  • Mini Robot
  • *
  • Mensagens: 1.223
    • Clube de Robotica
Re: O meu primeiro robot funcional
« Responder #6 em: 14 de Novembro de 2012, 11:19 »
alguns srf tem um pouco mais e esse parece so ter um efectivo de 15º.
a roda ta original e ate parece que funciona muito bem
Tiva MCU é que é.

Tutoriais Tiva+codigos exemplo:
https://sites.google.com/site/luiselectronicprojects/