collapse

* Posts Recentes

Transmissão de energia sem fios por dropes
[Ontem às 16:37]


Carga de corrente eletrónica ZPB30A1 60W por jm_araujo
[18 de Junho de 2024, 18:07]


UPS trovada por KammutierSpule
[11 de Junho de 2024, 18:38]


Odin - A better alternative to C, C++ and maybe Rust. por blabla
[10 de Junho de 2024, 18:59]


Meu novo robô por josecarlos
[10 de Junho de 2024, 12:17]


MINI560 - corrente sem carga? por KammutierSpule
[14 de Maio de 2024, 15:09]


Arame de Estendal por SerraCabo
[11 de Maio de 2024, 14:15]


LLM Crawlers por TigPT
[04 de Maio de 2024, 21:40]


Emulador NES em ESP32 por dropes
[04 de Maio de 2024, 14:48]


Circuito Microfone que funcione por almamater
[27 de Abril de 2024, 17:14]

Autor Tópico: Amplificador - Rockboard HA 1 In-Ear  (Lida 76196 vezes)

0 Membros e 1 Visitante estão a ver este tópico.

Offline almamater

  • Mini Robot
  • *
  • Mensagens: 1.923
    • GrcByte - Projectos
Amplificador - Rockboard HA 1 In-Ear
« em: 27 de Março de 2024, 10:43 »
Olá a todos.

Venho pedir alguma dica para tentar descobrir qual será o problema deste aparelho ter morrido de repente. Praticamente foi usado 1 vez e não se percebe o motivo. Estava a funcionar corretamente.

Trata-se de um Rockboard HA 1 In-Ear Amplifie



Já estive a ver e não encontro nada de errado, a alimentação (~3V) está presente na placa, podia ser algum fio solto ou assim mas não é o caso.





Dos componentes que identifico na imagem são:

LM26
LM48
OP1662
RC4558
52AP - Mosfet?!
R11 - Não sei o que será.

Acham que pode ser do potênciometro\botão duplo B10K? Aparentemente está ok.

Estava inclinado para o 52AP.. mas não tenho qualquer esquema disto nem nenhuma ideia por onde começar a ver algo mais detalhado.
« Última modificação: 27 de Março de 2024, 10:45 por almamater »

Offline jm_araujo

  • Mini Robot
  • *
  • Mensagens: 2.962
  • NERD!
Re: Amplificador - Rockboard HA 1 In-Ear
« Responder #1 em: 27 de Março de 2024, 16:34 »
Garantia? Usado uma vez tem certamente menos de 3 anos, e sendo de fabrico europeu, vai de volta para vendedor ou fabricante, não vale  pena arriscar os 60€+portes que custa.

Mas se quiseres meter mesmo as mãos na massa, antes de começar a trocar componentes a ver o que resolve, começa pelo primeiro mandamento das reparações elétricas/eletrónicas: "THOU SHALL CHECK VOLTAGES"
Tens alimentação na placa, mas chega aos ICs? Passa no interruptor? O LED acende?
Depois:
Se tivesses interpretado as datasheets, o "LM26" não bate certo com o que tens na placa, nem faz qualquer sentido (é um termostato).
Vendo a foto, e com esses condensadores todos à volta, tem de ser relacionado com a alimentação, e olhando para a referência do IC na foto parece-me mais um LM2662 "Switched Capacitor Voltage Converter", necessário para o RC4558 que requer alimentação de +5V/-5V simétrica (com 2 pilhas não dá, né?).
Verifica a topologia e se está a debitar a tensão correta na saída, depois de problemas no interruptor, apontava a este menino...
« Última modificação: 27 de Março de 2024, 17:35 por jm_araujo »

Offline almamater

  • Mini Robot
  • *
  • Mensagens: 1.923
    • GrcByte - Projectos
Re: Amplificador - Rockboard HA 1 In-Ear
« Responder #2 em: 27 de Março de 2024, 19:13 »
 Obrigado, ;D Sim a ideia seria mesmo 'meter as mãos na massa'

O LED não acende. Quanto às medições, eu de manhã estive a ver e tinha alimentação junto dos ICs e também no interruptor. Mas agora estava a medir novamente e só tenho no botão.. já não tenho no resto.. mas tenho de investigar melhor esta parte.

Quanto ao LM26, o que vi foi isto:


e sim, de facto há outro '62' por baixo  :P

Vou ver se tem algum output..
« Última modificação: 27 de Março de 2024, 19:20 por almamater »

Offline almamater

  • Mini Robot
  • *
  • Mensagens: 1.923
    • GrcByte - Projectos
Re: Amplificador - Rockboard HA 1 In-Ear
« Responder #3 em: 10 de Abril de 2024, 23:04 »
Bom, mandei vir um botão\potênciometro e um LM2662, substituí o LM mas não deu nada à mesma..

depois removi o botão (8 pinos) e reparei que o que comprei é diferente, tem à mesma 8 pinos, é de 10K mas falta-lhe o ON\OFF.. tem apenas uma opção de 'pressão', mas este que precisava não é assim.. bolas.

Voltei a soldá-lo para fazer uns testes e reparei que o LED acende ligeiramente se fizer mais pressão quase quando ele está a dar o click do ON\OFF, ou seja, a probabilidade de ser o botão é elevada de facto.

Problema, não sei onde o arranjar.. vou ver no aliexpress e assim mas não estou  encontrar um de 8 pinos e neste formato ON\OFF.

 

Offline dropes

  • Mini Robot
  • *
  • Mensagens: 2.225
Re: Amplificador - Rockboard HA 1 In-Ear
« Responder #4 em: 11 de Abril de 2024, 17:05 »
O interruptor é este?
https://pt.aliexpress.com/item/1005005230141337.html

Com 8 pinos, é suposto ter interruptor nos dois adjacentes.
Fazendo curto nestes dois, deveria acender o LED.

Offline almamater

  • Mini Robot
  • *
  • Mensagens: 1.923
    • GrcByte - Projectos
Re: Amplificador - Rockboard HA 1 In-Ear
« Responder #5 em: 11 de Abril de 2024, 20:46 »
Uau, confesso que me fartei de procurar e até perguntei a 2 vendedores que disseram que não tinham.

A ser interruptor como este sim, é mesmo isso! A não ser que seja igual ao que comprei, os mesmos pinos mas a função de ON\OFF é tipo de pressão, tenas de carregar no veio.. 

obrigado, vou investigar melhor!
« Última modificação: 11 de Abril de 2024, 20:52 por almamater »