collapse

* Posts Recentes

VS-Solar Challenge 2018 por Njay
[Ontem às 21:57]


Pensamento do dia... por Njay
[Ontem às 21:45]


Ziphius: The Aquatic Drone por senso
[Ontem às 17:28]


Relógio com Arduino UNO. por Joanito
[Ontem às 16:29]


BostonDynamics - Vai uma mãozinha? por Njay
[21 de Fevereiro de 2018, 20:25]


Formatação de Arduinos (Uno, Nuovemila, Diecimila) por jm_araujo
[21 de Fevereiro de 2018, 18:57]


Mais um avanço na pele sintetica para robots e nao só... por Hugu
[20 de Fevereiro de 2018, 18:30]


Como ver se uma tomada tem a terra ligada? por LVirtual
[20 de Fevereiro de 2018, 15:08]


Via Verde - Identificador por TigPT
[17 de Fevereiro de 2018, 09:56]


Estação de soldadura da Banggood, será boa compra ? por vasco
[16 de Fevereiro de 2018, 17:47]

Autor Tópico: Ajuda com 5A  (Lida 101 vezes)

0 Membros e 1 Visitante estão a ver este tópico.

Offline almamater

  • Mini Robot
  • *
  • Mensagens: 1.547
    • GrcByte - Projectos
Ajuda com 5A
« em: 13 de Fevereiro de 2018, 16:40 »
 :P

Estive hoje a fazer umas ligações para alimentar a minha impressora 3D a partir de uma fonte ATX de 600W.

Para não cortar os fios da fonte, comprei há uns tempos no ebay uns cabos para fazer estas ligações. Supostamente 18AWG 80ºC, mas são ligeiramente mais finos parece  >:(

São estes:


A minha fonte, nos 12V de saída, tem 12V1 e 12V2, com fios tb 18AWG, mas tanto a parte V1 como a V2 devem suportar os 5.2A que a impressora consome a aquecer.

A minha dúvida é mesmo se os fios aguentam.. os da Fonte parece que sim, mas os dos chineses começaram logo a aquecer e a deitar um cheiro característico assim que a meti a aquecer ate aos 190º \ 5.2A mais ou menos..

FONTE:


Nestas ligações para testar, os condutores Castanho\Azul são os que carregam os 5A para a impressora, o problema está só da fonte ATX até este terminal, os fios preto\amarelo parece que são muito finos.



Que acham que faça, que meta condutores mais grossos entre a fonte e este terminal (e deite fora aqueles que comprei) ?

Relativamente à fonte, poderei usar apenas um cabo (neste caso foi um de uma molex de 4 pinos 12V1), juntei os 2 pretos, os 2 amarelos e não me pareceu que aquecessem.
« Última modificação: 13 de Fevereiro de 2018, 16:43 por almamater »

Offline SerraCabo

  • Mini Robot
  • *
  • Mensagens: 596
    • Serra Cabo
Re: Ajuda com 5A
« Responder #1 em: 13 de Fevereiro de 2018, 17:26 »
18AWG deveria ser 0.823mm2 e aguentar 10A a 60grC à temperatura ambiente de 20grC. A 5A deveriam ficar-se pelos 40grC e sem pivete.

https://en.wikipedia.org/wiki/American_wire_gauge

Suspeito que os chineses têm uma forma castiça de medir a secção dos cabos.

2 ou mais em paralelo é uma solução caso mecanicamente viável.

Cuidado igualmente com as fichas que gostam de derreter.
serra-cabo.blogspot.com

Offline Njay

  • Mini Robot
  • *
  • Mensagens: 3.242
    • Tróniquices
Re: Ajuda com 5A
« Responder #2 em: 13 de Fevereiro de 2018, 17:43 »
Tudo depende do comprimento do fio :D
Podes sempre colocar mais fios em paralelo com os que já tens.
« Última modificação: 13 de Fevereiro de 2018, 17:44 por Njay »

Offline almamater

  • Mini Robot
  • *
  • Mensagens: 1.547
    • GrcByte - Projectos
Re: Ajuda com 5A
« Responder #3 em: 13 de Fevereiro de 2018, 19:38 »
Em vez de usar aqueles cabos manhosos, meti uma ficha\molex Y 'oficial'.

Os fios ainda aquecem ligeiramente mas não deitam cheiro nem aquecem tanto como os outros.





A temperatura ronda os 30 e tal graus nos fios\fichas. Acho que não me vou preocupar.

Para já, meti-a a imprimir uma peça de 2 horas: