collapse

* Posts Recentes

Power spike on power off por vasco
[Ontem às 23:49]


LusoRobótica - Website - Estado actual por vasco
[Ontem às 14:10]


Circuito para distinguir fase do neutro por TigPT
[Ontem às 14:04]


Vídeo sobre o projecto e a montagem de um conversor 12VDC - 230VAC por senso
[19 de Novembro de 2018, 15:39]


Compra Colectiva Mouser N3-2018 (limite 25 Nov) por Hugu
[19 de Novembro de 2018, 01:01]


Vídeo - selecção da uma fonte de alimentação em substituição de um transformador por vasco
[18 de Novembro de 2018, 16:21]


Placa BMS Desliga por jm_araujo
[17 de Novembro de 2018, 22:36]


Vende-se MUITO e BOM material por m90mine
[13 de Novembro de 2018, 23:32]


leitura de voltagens com o analogRead(A0) por vasco
[08 de Novembro de 2018, 13:59]


Controlar Velocidade Motor AC por senso
[06 de Novembro de 2018, 23:05]

Autor Tópico: Ajuda com 5A  (Lida 316 vezes)

0 Membros e 1 Visitante estão a ver este tópico.

Offline almamater

  • Mini Robot
  • *
  • Mensagens: 1.608
    • GrcByte - Projectos
Ajuda com 5A
« em: 13 de Fevereiro de 2018, 16:40 »
 :P

Estive hoje a fazer umas ligações para alimentar a minha impressora 3D a partir de uma fonte ATX de 600W.

Para não cortar os fios da fonte, comprei há uns tempos no ebay uns cabos para fazer estas ligações. Supostamente 18AWG 80ºC, mas são ligeiramente mais finos parece  >:(

São estes:


A minha fonte, nos 12V de saída, tem 12V1 e 12V2, com fios tb 18AWG, mas tanto a parte V1 como a V2 devem suportar os 5.2A que a impressora consome a aquecer.

A minha dúvida é mesmo se os fios aguentam.. os da Fonte parece que sim, mas os dos chineses começaram logo a aquecer e a deitar um cheiro característico assim que a meti a aquecer ate aos 190º \ 5.2A mais ou menos..

FONTE:


Nestas ligações para testar, os condutores Castanho\Azul são os que carregam os 5A para a impressora, o problema está só da fonte ATX até este terminal, os fios preto\amarelo parece que são muito finos.



Que acham que faça, que meta condutores mais grossos entre a fonte e este terminal (e deite fora aqueles que comprei) ?

Relativamente à fonte, poderei usar apenas um cabo (neste caso foi um de uma molex de 4 pinos 12V1), juntei os 2 pretos, os 2 amarelos e não me pareceu que aquecessem.
« Última modificação: 13 de Fevereiro de 2018, 16:43 por almamater »

Offline SerraCabo

  • Mini Robot
  • *
  • Mensagens: 697
    • Serra Cabo
Re: Ajuda com 5A
« Responder #1 em: 13 de Fevereiro de 2018, 17:26 »
18AWG deveria ser 0.823mm2 e aguentar 10A a 60grC à temperatura ambiente de 20grC. A 5A deveriam ficar-se pelos 40grC e sem pivete.

https://en.wikipedia.org/wiki/American_wire_gauge

Suspeito que os chineses têm uma forma castiça de medir a secção dos cabos.

2 ou mais em paralelo é uma solução caso mecanicamente viável.

Cuidado igualmente com as fichas que gostam de derreter.

Offline Njay

  • Mini Robot
  • *
  • Mensagens: 3.385
    • Tróniquices
Re: Ajuda com 5A
« Responder #2 em: 13 de Fevereiro de 2018, 17:43 »
Tudo depende do comprimento do fio :D
Podes sempre colocar mais fios em paralelo com os que já tens.
« Última modificação: 13 de Fevereiro de 2018, 17:44 por Njay »

Offline almamater

  • Mini Robot
  • *
  • Mensagens: 1.608
    • GrcByte - Projectos
Re: Ajuda com 5A
« Responder #3 em: 13 de Fevereiro de 2018, 19:38 »
Em vez de usar aqueles cabos manhosos, meti uma ficha\molex Y 'oficial'.

Os fios ainda aquecem ligeiramente mas não deitam cheiro nem aquecem tanto como os outros.





A temperatura ronda os 30 e tal graus nos fios\fichas. Acho que não me vou preocupar.

Para já, meti-a a imprimir uma peça de 2 horas: