LusoRobótica - Robótica em Português

Electrónica => Electrónica Geral => Tópico iniciado por: Fifas em 16 de Setembro de 2010, 11:40

Título: [Ajuda] Fonte de alimentação de amplificador
Enviado por: Fifas em 16 de Setembro de 2010, 11:40
Boas.

Tenho um problema que não estou a conseguir resolver e talvez alguem mais experiente na matéria me consiga ajudar. Tenho umas colunas Creative Gigaworks S750 em que a fonte do amplificador queimou. Entretanto substituí todos os componentes visivelmente queimados, substitui os condesadores "inchados" e reconstrui duas pistas que queimaram juntamente com a ponte rectificadora.

O meu problema é que agora a fonte liga, mas a linha de potência dos amplificadores, que devia dar 70V, apenas está a dar 37V. À conta disso, apenas tenho como som um ruido muito baixinho. 

Não tenho osciloscópio, por isso torna-se mais dificil fazer testes neste caso.

A fonte é igual a esta:

(https://lusorobotica.com/proxy.php?request=http%3A%2F%2Fwww.xbitlabs.com%2Fimages%2Fmultimedia%2Fcreative-gigaworks-s750%2Fpower-s.jpg&hash=1befef84d4e27add948e7361d5be255f)

Estas colunas costumam dar vários problemas na fonte/amplificador. Existem vários relatos na net de pessoas com problemas e de como resolveram, mas sinceramente, o meu deve ser único. :D Eu penso que o problema deverá ser de um dos transformadores, mas já me disseram que estes transformadores são bastante fiáveis e é muito dificil eles queimarem.

Eu sei que é dificil ajudar remotamente nestes casos, mas pode ser que alguém dê uma ajuda.

Ficam em anexo os esquemas da fonte em questão.

Cumprimentos
Título: Re: [Ajuda] Fonte de alimentação de amplificador
Enviado por: xiserre em 16 de Setembro de 2010, 11:44
ainda nao tenho oficialmente conhecimentos nisso, mas diria que os enrolamentos das bobines podem ter perdido o isolamento, e um fio qualquer ficou em contacto com outro que nao devia, fazendo assim diminuir a corrente:) como a corrente depende do numero de espiras.... ia para isso
Título: Re: [Ajuda] Fonte de alimentação de amplificador
Enviado por: Fifas em 16 de Setembro de 2010, 11:48
Foi o que pensei, mas ainda nao tive oportunidade de testar....tambem me disseram que as bobines nao costumam avariar nestas fontes, por isso não sei mesmo. :( tenho de as testar
Título: Re: [Ajuda] Fonte de alimentação de amplificador
Enviado por: senso em 16 de Setembro de 2010, 16:21
Se queimou pontes retificadoras e tudo podes ter como o xiserre disse o transformador queimado, mede a voltagem nas linhas ac logo á saida do transformador e vê se têm a voltagem que deviam ter.
Título: Re: [Ajuda] Fonte de alimentação de amplificador
Enviado por: Fifas em 17 de Setembro de 2010, 00:14
Vou testar isso amanhã então.

Obrigado :)