collapse

* Posts Recentes

comparação string por KammutierSpule
[Ontem às 19:30]


Broca diabólica por SerraCabo
[Ontem às 15:23]


Flipper Zero por jm_araujo
[Ontem às 14:18]


JSN-SR04T - Distânica por jm_araujo
[Ontem às 14:07]


Frequêncímetro 1GHz por dropes
[19 de Setembro de 2020, 23:29]


DVD Laser Scanner Microscope por dropes
[19 de Setembro de 2020, 23:06]


2 PIR no mesmo pino? por jm_araujo
[19 de Setembro de 2020, 11:14]


Escova de Dentes por almamater
[13 de Setembro de 2020, 12:47]


Spot Welder por senso
[13 de Setembro de 2020, 11:44]


Lupa para soldar por almamater
[12 de Setembro de 2020, 21:12]

Mensagens recentes

Páginas: 1 2 [3] 4 5 ... 10
21
Arduino / AVR / Re: 2 PIR no mesmo pino?
« Última mensagem por jm_araujo em 17 de Setembro de 2020, 17:49 »
Esse esquema está incompleto: O transistor é BJT ou MOSFET? Se for BJT falta resistência de base, se for MOSFET com a queda no diodo pode não entrar em condução.


Podes simplificar: usa dois diodos 1N4148, anodos a cada um dos PIR, catodos juntos ao pino do arduino, com uma resistência de pull-down de uns 10k (e não ligar o pull-up interno do arduino!)
22
Arduino / AVR / 2 PIR no mesmo pino?
« Última mensagem por almamater em 17 de Setembro de 2020, 17:41 »
Olá.

Por motivos de querer colocar o uC a 'dormir' e querer apenas que acorde quando detectar movimento, movimento esse em que vou usar 4x PIR, precisava de ligar 2PIR ao mesmo pino digital, assim ficavam 2 PIR ligados aos pinos de interrupt do arduino.

Pensei que teria de usar um transistor e, depois de pesquisar um pouco, encontrei este esquema de alguém que preciasava de algo parecido:



Pelo que vejo é mesmo isto de que preciso, o meu PIR com movimento envia 3.2V no Output.

Pergunto se irei ter algum problema em usar o esquema referido, mesmo que ambos os PIR enviem 3.2V ao mesmo tempo..
23
Componentes Genéricos / Re: Escova de Dentes
« Última mensagem por almamater em 13 de Setembro de 2020, 12:47 »
Lidl é que sabe! :)

Por estranho que pareça começou a funcionar.. toquei em alguns pontos na PCB e do nada ficou a funcionar normalmente, parece que se 'ativou' qualquer coisa..wtf.

Já voltei a lavar os dentes com ela assim sendo..até quando não sei  ;D
24
Electrónica Geral / Re: Spot Welder
« Última mensagem por senso em 13 de Setembro de 2020, 11:44 »
25
Componentes Genéricos / Re: Escova de Dentes
« Última mensagem por jm_araujo em 13 de Setembro de 2020, 01:25 »
Já limpei e reparei as que costumam andar pelo Lidl. As mais antigas tinham esse problema de entrar água, porque o veio  oscilava para dentro e fora, acabando por sempre fazer efeito de bomba. As mais recentes trabalham a oscilar de um lado para o outro o veio ,que basta um oring para evitar problemas, e esse nunca tive de abrir!
O problema nunca foi a pilha na minha. Era a água (com pasta) que chegava à PCB e fazia curtos por todo o lado. Era preciso lavar tudo muito bem, debaixo de muita água e esfregar muito bem com uma escova das tradicionais, e felizmente o interruptor era só uma chapinha em abóbada que simplificava bastante verificar e limpar. Uma vez chegou a corroer uma pista que tive de reparar.
Cada vez que abria limpava muito bem o veio, lubrificava com uma massa de silicone, e garantir que o buraco de ventilação estava aberto (por causa do movimento fora e dentro a borracha fazia tipo pistão, e se não tivesse o respiro aberto só compensava a diferença de pressão com água). Acabou por ir para o lixo quando a base de carregamento avariou, parecia relativamente simples ,mas tinha mais de 1cm de resina preta dura para garantir a impermeabilização e era impossível chegar à PCB e componentes (digo que era simples porque se via o topo de uns condensadores e transistores throug-hole)

PS: As do Lidl tem pilhas de lítio!
26
Componentes Genéricos / Escova de Dentes
« Última mensagem por almamater em 12 de Setembro de 2020, 21:28 »
 :D ;D 

Juro que esperava que esta minha intervenção tivesse um final feliz.. era só mudar a Pilha\bateria, mas quando tudo parecia bem acabou por não funcionar.

De qualquer forma, abri o tópico apenas porque achei o design e toda a construção deste aparelho genial, trata-se apenas de uma escova de dentes eu sei mas nem 1 único parafuso tem e está tudo muito bem encaixado.

O meu problema no entanto começou logo assim que a abri, parece que a  borracha vedante do veio do motor não está lá grande coisa e estava uma grande porcaria.. pasta de dentes por todo o lado..  :-\ Julgo não ser um problema com a marca\desgin mas apenas de uso, pois já tem uns aninhos!




A maior responsável é esta borracha:


Em todo o caso estas são as partes que fazem uma escova de dentes eléctrica:


O motor estava um pouco enferrujado pro fora:


A ideia era apenas mudar a pilha:


Em todo o caso dei um polimento no motro e limpei tudo o resto:



Soldei umas patilhas na nova bateria:


e voilá:


No fim é que o resultado não foi o esperado, nem percebo porquê, se calhar limpei de mais as coisas..  :o

Funciona se tocar nuns pinos com algo mas depois desliga-se..


Mas sinceramente não vou perder mais tempo com isto, já soldei alguns pontos na board e não sei o que está errado.. e provavelmente ia acontecer o mesmo porque a borracha principal não está certamente a vedar grande coisa..

De qualquer forma, gostei do aspecto de estar muito bem feita :) Nunca tinha desmontado uma escova de dentes :P
27
Electrónica Geral / Re: Lupa para soldar
« Última mensagem por almamater em 12 de Setembro de 2020, 21:12 »
LOL muito bom! Espero que não me aconteça isso! :)
28
Electrónica Geral / Re: Spot Welder
« Última mensagem por jm_araujo em 12 de Setembro de 2020, 10:42 »
Vi em tempos um projeto acho que no eevblog que podia usar supercondensadores ou  baterias de lítio, mas as matulonas de RC de 40C ou 60C e de qualidade.  Vendiam até kits, mas não era por esses preços

Pelo pouco que percebo dessa soldadura, a voltagem não é muito relevante, está tudo em "curto", os amperes/Joules que debitas é que conta. As baterias de chumbo são porreiras porque são capazes de tolerar umas centenas de amperes como se nada fosse, desde que mantidas carregadas(é o que sofrem com os motores de arranque)
29
Electrónica Geral / Re: Lupa para soldar
« Última mensagem por vasco em 12 de Setembro de 2020, 10:41 »
É bom que tenhas memória muscular suficiente para saber onde está o raio do suporte do ferro, porque quando levantares a cabeça para poisar o ferro não se vê a pt. de um c.
 ;D ;D ;D
Ainda por cima, talvez por cause de usar óculos bifucais, depois de o usar por um bocado, quando os tiro tenho os olhos um bocado "trocados" e a visão confusa por uns minutos.
Com o tempo desenvolve-se a técnica de olhar por baixo das lentes.
30
Electrónica Geral / Re: Lupa para soldar
« Última mensagem por jm_araujo em 12 de Setembro de 2020, 10:36 »
Depois dá feedback da qualidade e utilização!
Páginas: 1 2 [3] 4 5 ... 10