collapse

* Posts Recentes

Outlet Lidl por KammutierSpule
[18 de Maio de 2019, 15:06]


Pequenas chapas de Aluminio - Onde comprar? por Tech_JA
[15 de Maio de 2019, 21:51]


Ressuscitar Bateria Li-On 36V por jm_araujo
[12 de Maio de 2019, 09:53]


Alternativa ao Arduino Mega por Njay
[09 de Maio de 2019, 18:22]


Segue Linhas por jm_araujo
[09 de Maio de 2019, 10:17]


Lojas Portuguesas de Eletrónica por rubenlascasas
[08 de Maio de 2019, 14:00]


Duração de impulsos por Njay
[07 de Maio de 2019, 01:38]


O nosso trabalho por josecarlos
[04 de Maio de 2019, 10:46]


Hardware or Embedded Developer - WISEWARE por KammutierSpule
[03 de Maio de 2019, 17:30]


Arduino com DAC? por jm_araujo
[02 de Maio de 2019, 20:43]

Autor Tópico: Ajuda: Arduino  (Lida 6275 vezes)

0 Membros e 1 Visitante estão a ver este tópico.

Offline TigPT

  • Administrator
  • Mini Robot
  • *****
  • Mensagens: 5.348
    • Tiago Rodrigues
Re: Ajuda: Arduino
« Responder #30 em: 02 de Abril de 2010, 22:46 »
Exacto, esses leds a piscar é o computador a tentar comunicar com o avr. Possívelmente têm o atmega desprogramado ou queimado.

Há alguém que conheçam que vos possa troca-lo para testarem? Em último caso comprem um atmega328 com bootloader arduino programado e ponham a ver se fica bom.

Se quiseres enviar-mo por correio posso te fazer esse teste.

Offline Serial54

  • Mini Robot
  • *
  • Mensagens: 35
Re: Ajuda: Arduino
« Responder #31 em: 02 de Abril de 2010, 22:48 »
não conheço ninguém nesta zona que tenha arduino...

só gostava mesmo de saber se o problema era da Atmega328.

muito obrigado!

Offline TigPT

  • Administrator
  • Mini Robot
  • *****
  • Mensagens: 5.348
    • Tiago Rodrigues
Re: Ajuda: Arduino
« Responder #32 em: 02 de Abril de 2010, 22:59 »
Tudo indica que seja ;)

Offline Serial54

  • Mini Robot
  • *
  • Mensagens: 35
Re: Ajuda: Arduino
« Responder #33 em: 02 de Abril de 2010, 23:04 »
muito obrigado a todos!

vou tentar nos próximos dias substituir o Atmega.

cumps,

Offline senso

  • Global Moderator
  • Mini Robot
  • *****
  • Mensagens: 9.604
  • Helpdesk do sitio
Re: Ajuda: Arduino
« Responder #34 em: 03 de Abril de 2010, 14:41 »
Atenção que tem de ter o bootloader Arduino, se não nunca funciona.
Avr fanboy

Offline Njay

  • Mini Robot
  • *
  • Mensagens: 3.428
    • Tróniquices
Re: Ajuda: Arduino
« Responder #35 em: 04 de Abril de 2010, 00:47 »
O bootloader do AVR faz piscar 1 vez muito rápido o LED no pino 13. Quando carregas no botão de reset do arduino e o largas, vês o LED a dar uma piscadela? Se sim, o bootloader tá ok, se não, o mega ou avariou ou ficou desprogramado. És de onde?

Offline Serial54

  • Mini Robot
  • *
  • Mensagens: 35
Re: Ajuda: Arduino
« Responder #36 em: 04 de Abril de 2010, 10:38 »
Quando estou a clicar no botão de reset e o deixo o pin 13 não pisca!
somos de Braga !

Feliz Páscoa a todos!
« Última modificação: 04 de Abril de 2010, 10:53 por Serial54 »

Offline Njay

  • Mini Robot
  • *
  • Mensagens: 3.428
    • Tróniquices
Re: Ajuda: Arduino
« Responder #37 em: 04 de Abril de 2010, 11:27 »
Se quiseres pagar os portes de envio nos 2 sentidos e enviar-mo eu posso arranjá-lo, se for um problema de ter ficado desprogramado. Envia-me uma MP se interessado.

Offline Tyran

  • Mini Robot
  • *
  • Mensagens: 293
Re: Ajuda: Arduino
« Responder #38 em: 04 de Abril de 2010, 15:50 »
Eu sou de Guimarães, se às vezes passares por cá posso-te ver isso...

Offline Serial54

  • Mini Robot
  • *
  • Mensagens: 35
Re: Ajuda: Arduino
« Responder #39 em: 24 de Abril de 2010, 00:06 »
O problema resolvido...
ATmega estava mesmo queimada!

Obrigado a todos!