collapse

* Posts Recentes

strobe lights por KammutierSpule
[25 de Outubro de 2019, 11:08]


Robot Extreme - Lisboa Games Week 2019 por guilhermexbot
[15 de Outubro de 2019, 15:21]


tecnologias web para servidor num MCU por jm_araujo
[09 de Outubro de 2019, 14:47]


Limitador de corrente simples por jm_araujo
[08 de Outubro de 2019, 10:29]


Assemblagem de PCBs - JLCPCB por jm_araujo
[06 de Outubro de 2019, 13:46]


"Arduino vs PIC" por jm_araujo
[06 de Outubro de 2019, 13:42]


UTC555D vs NE555N ? por jm_araujo
[03 de Outubro de 2019, 17:57]


Caixa de música por Alhiados
[02 de Outubro de 2019, 00:30]


Trituradora/Destruidora de cartão em tiras por m90mine
[01 de Outubro de 2019, 21:30]


Perfil 30x30 400mm? por brunus
[30 de Setembro de 2019, 23:35]

Autor Tópico: Stellaris launchpad no win8  (Lida 3182 vezes)

0 Membros e 1 Visitante estão a ver este tópico.

Offline LuísR.A.

  • Mini Robot
  • *
  • Mensagens: 1.223
    • Clube de Robotica
Stellaris launchpad no win8
« em: 17 de Abril de 2013, 22:00 »
ando a tentar instalar os drivers da stelaris launchpad mas tenho um problema.

Vou ao gestor de dispositivos e vejo os 3 dispositivos desconhecidos. isto é normal tenho de instalar 3 drivers.
Clico em actualizar controlador e escolho manualmente qual é.
 Quando tento instalar diz que não foi possivel instalar.

já procurei como resolver isto aqui:
http://e2e.ti.com/support/microcontrollers/stellaris_arm_cortex-m3_microcontroller/f/471/p/233854/820610.aspx#820610

mas ao tentar fazer o comando "bcdedit -set TESTSIGNING ON" recebo a mensagem: "O valor está protegido por uma política de Arranque Seguro, pelo que não é possível modificá-lo ou eliminá-lo"

Alguem sabe como torno possivel mudar o TESTSIGNING para ON? É meter o windows em modo teste
Tiva MCU é que é.

Tutoriais Tiva+codigos exemplo:
https://sites.google.com/site/luiselectronicprojects/

Offline poliveira1978

  • Mini Robot
  • *
  • Mensagens: 335
Re: Stellaris launchpad no win8
« Responder #1 em: 18 de Abril de 2013, 16:26 »
estás a abrir a linha de comandos como administrador?
Se não estiveres dá erro.

Offline dio123

  • Mini Robot
  • *
  • Mensagens: 946
Re: Stellaris launchpad no win8
« Responder #2 em: 18 de Abril de 2013, 17:52 »
exprimenta seguir o que está nas imagens. http://openrcforums.com/forum/viewtopic.php?f=5&t=2534

Offline LuísR.A.

  • Mini Robot
  • *
  • Mensagens: 1.223
    • Clube de Robotica
Re: Stellaris launchpad no win8
« Responder #3 em: 18 de Abril de 2013, 18:40 »
estás a abrir a linha de comandos como administrador?
Se não estiveres dá erro.

sim estou.

já descobri o problema.
não era propriamente do windows8 por isso é que não encontrava solução.
parece que é do asus mexer com o arranque.

tentei exatamente o que o di123 sugeriu.
Tiva MCU é que é.

Tutoriais Tiva+codigos exemplo:
https://sites.google.com/site/luiselectronicprojects/