collapse

* Posts Recentes

Contas para saber a duração das baterias. por vasco
[Ontem às 14:58]


Máquina de soldar a fio sem gás LIDL por Hugu
[16 de Agosto de 2019, 18:28]


Livros opensource de electrónica, transístores e OpAmps. por blabla
[14 de Agosto de 2019, 19:45]


Hugu por jm_araujo
[14 de Agosto de 2019, 00:50]


Microfone Canon por almamater
[10 de Agosto de 2019, 07:56]


Chave de Impacto Manual por jm_araujo
[08 de Agosto de 2019, 23:45]


Compra Colectiva Mouser N3-2018 (limite ~28 Julho 2019) [update] por Hugu
[08 de Agosto de 2019, 15:32]


Ajuda num componente certo por dennis_boy
[02 de Agosto de 2019, 21:46]


Bucha Berbequim por SerraCabo
[25 de Julho de 2019, 00:30]


Fabricantes de PCB e Assemblage (produção em massa) por senso
[18 de Julho de 2019, 16:15]

Autor Tópico: Vídeos: pontas prova osciloscópio e misturadora de som Tascam  (Lida 525 vezes)

0 Membros e 1 Visitante estão a ver este tópico.

Offline SerraCabo

  • Mini Robot
  • *
  • Mensagens: 796
    • Serra Cabo
Mais uns quantos vídeos:

Sobre pontas de prova de origem chinesa para osciloscópio:



Sobre a reparação de uma mesa de mistura de áudio Tascam:







Entretanto, outros vídeos vão saindo.

SC

Offline SerraCabo

  • Mini Robot
  • *
  • Mensagens: 796
    • Serra Cabo
Re: Vídeos: pontas prova osciloscópio e misturadora de som Tascam
« Responder #1 em: 20 de Janeiro de 2019, 22:28 »
Olá.

Tentei hoje usar a mesa de mistura Tascam M-06. Liguei um microfone decente, coloquei auscultadores e havia uma tremenda alterna (humm - 50Hz).

Verifiquei os cabos, etc e percebi que quando carregava no painel da mesa o humm desaparecia. Cheirou-me a problema de contacto algures.

Abri a mesa e reparei (deveria ter visto melhor quando fiz o check-up há uns meses) que na tampa de fundo havia uma blindagem sem que tivesse sido previsto um contacto firme entre essa blindagem e a massa (chassis) da mesa.



A blindagem parece ter uma cobertura mas é apenas uma alteração da cor do metal corroído pelo tempo. A zona mais clara (em baixo) é a zona em que a blindagem encostava ao chassis. Nada de especial tinha sido previsto para apertar essa superfície de contacto.

Descolei ligeiramente a blindagem e soldei-lhe um fio para ir ligar ao chassis.




Com cola quente fixei o fio ao fundo para evitar partir a blindagem (muito fina).

Liguei a outra ponta do fio ao parafuso de aperto (ligeiramente desapertado) que se vê na imagem à esquerda da entrada de alimentação (fio preto grosso).

A coisa funcionou na perfeição.

Estas blindagens evitam ruído se estiverem bem instaladas, aumentam o ruído se estiverem mal instaladas ou mal ligadas.

Na zona de contacto à blindagem, o chassis ou estava pintado ou enferrujado. Havia parafusos de aperto mas ou apertavam contra a tinta ou contra a corrosão.

Abraço a todos,
SC

« Última modificação: 20 de Janeiro de 2019, 22:47 por SerraCabo »