collapse

* Posts Recentes

Carregador Solar para Baterias - EBay por almamater
[20 de Setembro de 2019, 21:57]


Trituradora/Destruidora de cartão em tiras por m90mine
[20 de Setembro de 2019, 17:29]


Ajuda na identificação de componente de portatil por m90mine
[20 de Setembro de 2019, 17:19]


Loja online "McMaster" na europa? por senso
[09 de Setembro de 2019, 23:54]


Pasta térmica por thx1011
[04 de Setembro de 2019, 19:35]


Livros opensource de electrónica, transístores e OpAmps. por thx1011
[03 de Setembro de 2019, 19:56]


Que métodos utilizam para limpar as vossas placas após soldadura? por KammutierSpule
[21 de Agosto de 2019, 22:42]


Contas para saber a duração das baterias. por vasco
[21 de Agosto de 2019, 11:10]


Fabricantes de PCB e Assemblage (produção em massa) por Kristey
[21 de Agosto de 2019, 08:51]


Máquina de soldar a fio sem gás LIDL por Hugu
[16 de Agosto de 2019, 18:28]

Autor Tópico: Segue Linhas  (Lida 408 vezes)

0 Membros e 1 Visitante estão a ver este tópico.

Offline Banheraz

  • Mini Robot
  • *
  • Mensagens: 1
Segue Linhas
« em: 09 de Maio de 2019, 09:29 »
Boas Pessoal, estou a fazer um Segue linhas no Bot n Roll com a programação feita e o hardware soldado. A minha duvida é se é possivel diminuir o QTR-8A Line Follower Sensor (Parte da Programação) no sentido de quando ele vai fazer uma pista, ele vai aos zig zags o que faz com que diminui a velocidade do robo. Também queria saber como é que eu faço para que o robo Bot n Roll faça uma pista do estilo 8 onde percorre consiga percorrer no meio (ja que o meu apenas faz o circulo e nem passa pelo meio).

Espero pela vossa resposta.

Banheraz                                 

Offline jm_araujo

  • Mini Robot
  • *
  • Mensagens: 2.528
  • NERD!
Re: Segue Linhas
« Responder #1 em: 09 de Maio de 2019, 10:17 »
Tens de dar mais detalhes. Que é um "bot N roll"? Encontro o site, mas tem muitos robots à venda: https://www.botnroll.com/

Como tens as ligações feitas? E partilha o teu código, que fazer debugging por bola de cristal é difícil :)

ja que o meu apenas faz o circulo e nem passa pelo meio
Não trocaste a polaridade do sensor de linha? Ver o código ajudava.