collapse

* Posts Recentes

Problema em Impressora por almamater
[Hoje às 12:18]


Perfi aluminio por senso
[23 de Janeiro de 2020, 14:01]


OPAMPs - configuracoes inversora, nao inversora por jm_araujo
[23 de Janeiro de 2020, 13:42]


Aplicação de IC TP4056 - dissipador por SerraCabo
[22 de Janeiro de 2020, 10:26]


Ajuda atualizar hora NTP Verão/Inverno por vasco
[19 de Janeiro de 2020, 01:31]


Audio - Controlo Volume por SerraCabo
[17 de Janeiro de 2020, 21:20]


Mau condutor por vasco
[14 de Janeiro de 2020, 16:44]


Pequena impressora por jm_araujo
[13 de Janeiro de 2020, 10:34]


Martelo??? por Njay
[13 de Janeiro de 2020, 02:30]


Circuito de proteção para ferro de soldar. por vasco
[11 de Janeiro de 2020, 20:49]

Autor Tópico: Nova Imagem do LusoRobótica  (Lida 12996 vezes)

0 Membros e 1 Visitante estão a ver este tópico.

Offline GnGz

  • Mini Robot
  • *
  • Mensagens: 665
Re: Nova Imagem do LusoRobótica
« Responder #45 em: 02 de Setembro de 2010, 23:27 »
Não gostam dos urls a vermelho…

Eu acho que lhe dá um toque diferente e com mais vida mas ok.

Gostava mesmo de saber se fica diferente nos vossos computadores do que aparece no meu (MBP 5,1). Não compreendo esses comentários de ferir os olhos.. é bordo não é vermelho cru. Será que os meus gostos são assim tão estranhos? Não quero estar a embirrar, mas falei com várias pessoas e parece que só se manifestam as que não gostam, pois existe muita gente a dizer que está bem mais elegante e apelativo.


Preferia como antes...

Offline preytender

  • Mini Robot
  • *
  • Mensagens: 148
Re: Nova Imagem do LusoRobótica
« Responder #46 em: 03 de Setembro de 2010, 00:05 »

Ja tinha dado os parabens antes, mas acho que agora sem a barra vermelha ficou muito melhor, ainda se ve uma pequena linha vermelha em baixo do menu mas até lhe dá alguma classe :)

No meu portátil Sony Vaio 1600x900 com IE 8 está perfeito.

Bom trabalho, abraço.

Offline TigPT

  • Administrator
  • Mini Robot
  • *****
  • Mensagens: 5.348
    • Tiago Rodrigues
Re: Nova Imagem do LusoRobótica
« Responder #47 em: 03 de Setembro de 2010, 08:50 »
Claro Ricardo, todos colaboramos e fazemos o nosso melhor por este espaço. Quando parece que sou mais teimoso, é apenas com o objectivo de levar a bom rumo algumas ideias em que acredito que são bastante relevantes para o bem estar da comunidade, mas claro que todos participamos por igual.

Tens toda a razão em relação ao destaque que ele cria, contudo relativamente ao search na barra, fica muito bonito quando se está num PC com ecran largo e se tem poucos menus, mas isso não é verdade para todos os membros e pode provocar com que o menu rebente e passe para a linha de baixo.


Quanto àquele misturador de cores que o tr3s postou. Uma das cores que eles sugerem para combinar com este azul é mesmo um vermelho escuro como o que temos, mas ok.

Offline tcustodio

  • Mini Robot
  • *
  • Mensagens: 344
  • "beware of programmers who carry a soldering iron"
    • Youtube
Re: Nova Imagem do LusoRobótica
« Responder #48 em: 03 de Setembro de 2010, 11:31 »
Acho que a "barra" vermelha não ficava mal. :)
Compreendo que ao princípio parecesse estranho, mas acho que ficava bem. Como se costuma dizer, primeiro estranha-se, depois entranha-se. ;)
Tiago Custódio,
- Não me dêem álcool se estiver um piano por perto.

Offline AcidDagger

  • Mini Robot
  • *
  • Mensagens: 364
  • Make Bits, Making robotics in Portugal
    • Make Bits
Re: Nova Imagem do LusoRobótica
« Responder #49 em: 03 de Setembro de 2010, 13:41 »
Gosto! Aos olhos do publico fica muita mais atractivo  ;D

Continua assim  :)

Offline GnGz

  • Mini Robot
  • *
  • Mensagens: 665
Re: Nova Imagem do LusoRobótica
« Responder #50 em: 03 de Setembro de 2010, 14:47 »
Tiago faz uma votação...

Offline Fifas

  • Administrator
  • Mini Robot
  • *****
  • Mensagens: 2.063
  • El RoboSapiens
Re: Nova Imagem do LusoRobótica
« Responder #51 em: 03 de Setembro de 2010, 16:48 »
Como em todos os fóruns que passei que mudaram de tema, existe sempre alguma discórdia quanto à aprovação do novo tema.

Como já disseram, primeiro estranha-se, depois entranha-se....

Agora vou dar a minha opinião. No meu caso, associo o tema do LusoRobótica a cores claras, e azul....principalmente isso.

Acho que o novo tema está bonito, mas penso que existem demasiados contrastes...desde o cinza das barras, contrastado com o branco, e o vermelho contrastado com o azul...penso que, por exemplo, as cores que tem na loja ficam mais simples e menos confusas...(não existem tantos contrastes de cor).

Outra coisa que acho que poderia melhorar, e talvez aí melhorasse o tal "contraste" existente, são as cores escolhidas...penso que o azul das laterais está muito forte, um azul muito "vivo", enquanto que o azul antigo do fórum era um azul mais "baço" se é que me entendem...E também, acho que as barras com cores escuras "morrem" comparado ao resto das cores do fórum.

Agora um aparte para o Tiago. Tens um Mac....Vês sempre as cores de maneira diferente :D

ps: fiquei um pouco confuso com a alteraçao e confesso que daqui a uns dias devo estar habituado e já nem me importo com as cores, mas existe algo que acho que está mesmo muito mal...As letras a vermelho no fundo da página (que dizem Powered by SMF, etc etc) deveriam ser mesmo de outra cor...Noto que tenho de fazer grande esforço para conseguir ler.

ps2: continuo a sentir a falta de algo que já sentia no fórum antigo...Já tinha dito ao Tiago mas provavelmente passou ao esquecimento, fica aqui escrito agora. :P Normalmente nos fóruns existe um icon, que indica os novos posts num determinado tópico. Ou seja, abrimos o tópico, e apartir do post que ainda não lemos esse icon tem uma cor diferente :)
« Última modificação: 03 de Setembro de 2010, 16:54 por Fifas »

Offline metRo_

  • Administrator
  • Mini Robot
  • *****
  • Mensagens: 3.753
Re: Nova Imagem do LusoRobótica
« Responder #52 em: 03 de Setembro de 2010, 20:16 »
No início do processo do tema havia outras opções e serão aqui mostradas para vocês poderem ter ideia do que ainda pode ser feito. Para alem das cores tem mais alguns pormenores como o Search e a seta. Estas versões como podem ver não estão mesmo no fórum mas sim com um Forum smf acabado de instalar. Neste caso não liguem a pormenores como cores do texto ou o logo.



Offline Fifas

  • Administrator
  • Mini Robot
  • *****
  • Mensagens: 2.063
  • El RoboSapiens
Re: Nova Imagem do LusoRobótica
« Responder #53 em: 03 de Setembro de 2010, 22:44 »
Tal como tinha dito, primeiro estranha-se, depois entranha-se :D

Já me comecei a habituar mais ao fórum assim. Embora prefire em azul tal como mostraste nessas 2 imagens, penso que o vermelho no "banner" nem fica mal. Agora no conteúdo dos tópicos acho que o vermelho não fica muito bem, e continuo a dizer que os azuis das laterais estão muito fortes. :(

ps: acho que detectei um bug...ao fazer login, não tem aquela caixinha para "Permanecer ligado" e sempre que se liga ao fórum temos de fazer login.

Offline ricardo-reis

  • Administrator
  • Mini Robot
  • *****
  • Mensagens: 1.338
Re: Nova Imagem do LusoRobótica
« Responder #54 em: 14 de Setembro de 2010, 02:19 »
eu gosto mais deste k o metro postou..

apenas alterava simples pormenores:

- o azul do menu (seleccionado) deve começar alinhado com o branco (do fundo do conteúdo);
- as letras vermelhas do cabeçalho (lado direito) são um bocado agressivas aos olhos.

o rodapé n sei qual seria a ideia, mas o resto tá bom..

@fifas: também estou com o mesmo problema. se n dou 'atenção' ao fórum durante alguns minutos, quando volto, sou obrigado a fazer login.

Offline Tyran

  • Mini Robot
  • *
  • Mensagens: 293
Re: Nova Imagem do LusoRobótica
« Responder #55 em: 14 de Setembro de 2010, 08:50 »
Tal como tinha dito, primeiro estranha-se, depois entranha-se :D

Já me comecei a habituar mais ao fórum assim. Embora prefire em azul tal como mostraste nessas 2 imagens, penso que o vermelho no "banner" nem fica mal. Agora no conteúdo dos tópicos acho que o vermelho não fica muito bem, e continuo a dizer que os azuis das laterais estão muito fortes. :(

ps: acho que detectei um bug...ao fazer login, não tem aquela caixinha para "Permanecer ligado" e sempre que se liga ao fórum temos de fazer login.

Concordo em tudo :)

Olha para o login ficar para sempre clicas em Entrar na barra e depois já podes escolher para sempre :)

Offline senso

  • Global Moderator
  • Mini Robot
  • *****
  • Mensagens: 9.637
  • Helpdesk do sitio
Re: Nova Imagem do LusoRobótica
« Responder #56 em: 14 de Setembro de 2010, 10:16 »
Já reparei que isso acontece no windows, mas no ubuntu não.
Avr fanboy

Offline Fifas

  • Administrator
  • Mini Robot
  • *****
  • Mensagens: 2.063
  • El RoboSapiens
Re: Nova Imagem do LusoRobótica
« Responder #57 em: 16 de Setembro de 2010, 00:50 »
Já reparei que isso acontece no windows, mas no ubuntu não.

o quê? o aparecer o login?

eu uso ubuntu e acontece-me :)

Offline TigPT

  • Administrator
  • Mini Robot
  • *****
  • Mensagens: 5.348
    • Tiago Rodrigues
Re: Nova Imagem do LusoRobótica
« Responder #58 em: 16 de Setembro de 2010, 07:57 »
Parece que afinal o RGB não é bem RGB, e que em Linux e Mac as cores são umas, mas em Windows ficam mais carregadas e brilhantes. Vou tentar saber melhor o que se passa com este pormenor.

Offline Fifas

  • Administrator
  • Mini Robot
  • *****
  • Mensagens: 2.063
  • El RoboSapiens
Re: Nova Imagem do LusoRobótica
« Responder #59 em: 16 de Setembro de 2010, 09:44 »
Do pouco que percebo, o Mac tem as cores mais "reais".

Mas como tinha dito, as cores ficam bem fortes em Windows...e algumas tambem ficam em linux, mas não tanto