collapse

* Posts Recentes

Transição de Orcad para Kicad por KammutierSpule
[Hoje às 10:42]


Alimentação microfones sinples a condensador por KammutierSpule
[Hoje às 10:33]


Eixo "SEXTAVADO" por senso
[Ontem às 12:50]


Compra Colectiva Mouser N5-2018 (~Dezembro 2019) [update] por Hugu
[09 de Dezembro de 2019, 18:14]


Limitador de corrente simples por vasco
[07 de Dezembro de 2019, 17:07]


Baterias Lipo Potentes por jm_araujo
[07 de Dezembro de 2019, 16:03]


Empresas que bobinem alto-falastes ou motores? por fergas
[06 de Dezembro de 2019, 20:12]


Fake's, ICs e transistores por vasco
[03 de Dezembro de 2019, 18:19]


Vídeo: Ferramenta (e 'cartão' preso em pen 3G) por SerraCabo
[02 de Dezembro de 2019, 00:06]


Medidor de indutâncias por SerraCabo
[30 de Novembro de 2019, 23:08]

Autor Tópico: [Ajuda] Fonte de alimentação de amplificador  (Lida 2016 vezes)

0 Membros e 1 Visitante estão a ver este tópico.

Offline Fifas

  • Administrator
  • Mini Robot
  • *****
  • Mensagens: 2.063
  • El RoboSapiens
[Ajuda] Fonte de alimentação de amplificador
« em: 16 de Setembro de 2010, 11:40 »
Boas.

Tenho um problema que não estou a conseguir resolver e talvez alguem mais experiente na matéria me consiga ajudar. Tenho umas colunas Creative Gigaworks S750 em que a fonte do amplificador queimou. Entretanto substituí todos os componentes visivelmente queimados, substitui os condesadores "inchados" e reconstrui duas pistas que queimaram juntamente com a ponte rectificadora.

O meu problema é que agora a fonte liga, mas a linha de potência dos amplificadores, que devia dar 70V, apenas está a dar 37V. À conta disso, apenas tenho como som um ruido muito baixinho. 

Não tenho osciloscópio, por isso torna-se mais dificil fazer testes neste caso.

A fonte é igual a esta:



Estas colunas costumam dar vários problemas na fonte/amplificador. Existem vários relatos na net de pessoas com problemas e de como resolveram, mas sinceramente, o meu deve ser único. :D Eu penso que o problema deverá ser de um dos transformadores, mas já me disseram que estes transformadores são bastante fiáveis e é muito dificil eles queimarem.

Eu sei que é dificil ajudar remotamente nestes casos, mas pode ser que alguém dê uma ajuda.

Ficam em anexo os esquemas da fonte em questão.

Cumprimentos

Offline xiserre

  • Mini Robot
  • *
  • Mensagens: 277
Re: [Ajuda] Fonte de alimentação de amplificador
« Responder #1 em: 16 de Setembro de 2010, 11:44 »
ainda nao tenho oficialmente conhecimentos nisso, mas diria que os enrolamentos das bobines podem ter perdido o isolamento, e um fio qualquer ficou em contacto com outro que nao devia, fazendo assim diminuir a corrente:) como a corrente depende do numero de espiras.... ia para isso

Offline Fifas

  • Administrator
  • Mini Robot
  • *****
  • Mensagens: 2.063
  • El RoboSapiens
Re: [Ajuda] Fonte de alimentação de amplificador
« Responder #2 em: 16 de Setembro de 2010, 11:48 »
Foi o que pensei, mas ainda nao tive oportunidade de testar....tambem me disseram que as bobines nao costumam avariar nestas fontes, por isso não sei mesmo. :( tenho de as testar

Offline senso

  • Global Moderator
  • Mini Robot
  • *****
  • Mensagens: 9.620
  • Helpdesk do sitio
Re: [Ajuda] Fonte de alimentação de amplificador
« Responder #3 em: 16 de Setembro de 2010, 16:21 »
Se queimou pontes retificadoras e tudo podes ter como o xiserre disse o transformador queimado, mede a voltagem nas linhas ac logo á saida do transformador e vê se têm a voltagem que deviam ter.
Avr fanboy

Offline Fifas

  • Administrator
  • Mini Robot
  • *****
  • Mensagens: 2.063
  • El RoboSapiens
Re: [Ajuda] Fonte de alimentação de amplificador
« Responder #4 em: 17 de Setembro de 2010, 00:14 »
Vou testar isso amanhã então.

Obrigado :)