collapse

* Links de Robótica

* Posts Recentes

Fonte de Alimentação Simétrica com carregadores por vasco
[Hoje às 01:26]


Díodo schottky por jm_araujo
[Hoje às 00:33]


EtherCAT / LAN9252 por beirao
[Ontem às 23:38]


pasta de soldar por Hugu
[Ontem às 18:41]


Apresentação por senso
[22 de Agosto de 2017, 17:34]


duvidas sobre utilização de um osciloscopio(zito) num circuito básico por vasco
[19 de Agosto de 2017, 01:09]


A Paixão da Física Walter Lewin , Warren Goldstein por Njay
[18 de Agosto de 2017, 11:45]


Gerar CPL file a partir dos Gerbers? por Hugu
[18 de Agosto de 2017, 00:22]


Ajuda num relógio para termoacumulador por dennis_boy
[17 de Agosto de 2017, 00:07]


Aspiração para CNC por LVirtual
[14 de Agosto de 2017, 17:34]

Autor Tópico: servos ....  (Lida 1473 vezes)

0 Membros e 1 Visitante estão a ver este tópico.

Offline andnobre

  • Mini Robot
  • *
  • Mensagens: 402
servos ....
« em: 24 de Janeiro de 2009, 14:05 »
ola a todos
ja tenho a minha base do meu robo construida mas fiquei desanimado qd reparei que os meus servos andam ao contrario.
exemplo em vez de andar como o SERB robot nao anda com a roda maluca a frente....
como posso inverter isso ou é algum problemas com os meus servos? ou pode ser mudado por programacao.
abracos

Offline microbyte

  • Mini Robot
  • *
  • Mensagens: 1.322
    • http://ricardo-dias.com/
Re:servos ....
« Responder #1 em: 24 de Janeiro de 2009, 14:11 »
ola a todos
ja tenho a minha base do meu robo construida mas fiquei desanimado qd reparei que os meus servos andam ao contrario.
exemplo em vez de andar como o SERB robot nao anda com a roda maluca a frente....
como posso inverter isso ou é algum problemas com os meus servos? ou pode ser mudado por programacao.
abracos

Os servos que falas estão modificados para rotação contínua?

Offline TigPT

  • Administrator
  • Mini Robot
  • *****
  • Mensagens: 5.216
    • Tiago Rodrigues
Re:servos ....
« Responder #2 em: 24 de Janeiro de 2009, 14:12 »
Foram afinados para com pwm de 50% (127 no arduino) ficarem ao meio?

Offline andnobre

  • Mini Robot
  • *
  • Mensagens: 402
Re:servos ....
« Responder #3 em: 24 de Janeiro de 2009, 14:28 »
ja coloquei outro programa mesmo agora com o comando da wii e ja correu bem. ja funciona na maneira que eu queria.
mas n sei o que se passa quando coloco o programa da serbrobot ele ja funciona de maneira diferente.
abracos e obrigado