collapse

* Posts Recentes

[Material] Compra de material por papamoscas
[Hoje às 17:05]


Motor com travão por Alfredo Garcia
[13 de Fevereiro de 2019, 22:56]


Porta Arduino Baixando tensao por mauriciosouza100
[08 de Fevereiro de 2019, 13:39]


Fábricas de componentes electrónicos em Portugal? por SerraCabo
[07 de Fevereiro de 2019, 13:54]


Sistema embarcado movido a energia solar por Njay
[06 de Fevereiro de 2019, 15:01]


Tentanto reaver alguns conhecimentos de eletronica por filjoa
[06 de Fevereiro de 2019, 02:58]


bma180 avr por vasco
[03 de Fevereiro de 2019, 21:40]


3D Prusa hephestos da BQ por josecarlos
[30 de Janeiro de 2019, 18:43]


Gerador de lixo radioeléctrico III por SerraCabo
[29 de Janeiro de 2019, 19:40]


Teste 2 por SerraCabo
[29 de Janeiro de 2019, 16:28]

Autor Tópico: servos ....  (Lida 1741 vezes)

0 Membros e 1 Visitante estão a ver este tópico.

Offline andnobre

  • Mini Robot
  • *
  • Mensagens: 402
servos ....
« em: 24 de Janeiro de 2009, 14:05 »
ola a todos
ja tenho a minha base do meu robo construida mas fiquei desanimado qd reparei que os meus servos andam ao contrario.
exemplo em vez de andar como o SERB robot nao anda com a roda maluca a frente....
como posso inverter isso ou é algum problemas com os meus servos? ou pode ser mudado por programacao.
abracos

Offline microbyte

  • Mini Robot
  • *
  • Mensagens: 1.323
    • http://ricardo-dias.com/
Re:servos ....
« Responder #1 em: 24 de Janeiro de 2009, 14:11 »
ola a todos
ja tenho a minha base do meu robo construida mas fiquei desanimado qd reparei que os meus servos andam ao contrario.
exemplo em vez de andar como o SERB robot nao anda com a roda maluca a frente....
como posso inverter isso ou é algum problemas com os meus servos? ou pode ser mudado por programacao.
abracos

Os servos que falas estão modificados para rotação contínua?

Offline TigPT

  • Administrator
  • Mini Robot
  • *****
  • Mensagens: 5.336
    • Tiago Rodrigues
Re:servos ....
« Responder #2 em: 24 de Janeiro de 2009, 14:12 »
Foram afinados para com pwm de 50% (127 no arduino) ficarem ao meio?

Offline andnobre

  • Mini Robot
  • *
  • Mensagens: 402
Re:servos ....
« Responder #3 em: 24 de Janeiro de 2009, 14:28 »
ja coloquei outro programa mesmo agora com o comando da wii e ja correu bem. ja funciona na maneira que eu queria.
mas n sei o que se passa quando coloco o programa da serbrobot ele ja funciona de maneira diferente.
abracos e obrigado