collapse

* Posts Recentes

Covid-19 por Njay
[Hoje às 02:48]


'Arame' para soldar a baixa temperatura por SerraCabo
[Ontem às 21:36]


Bateria Parkside não carrega por jm_araujo
[26 de Março de 2020, 11:38]


STM32 inicio por senso
[24 de Março de 2020, 18:23]


Detector de AC - Projecto com PCB por SerraCabo
[23 de Março de 2020, 10:23]


EU Duty Changes, A Whole VAT Of Trouble For Hackers? por SerraCabo
[21 de Março de 2020, 20:24]


LM3915 por Njay
[20 de Março de 2020, 18:18]


Creality Ender 3D printer por Njay
[20 de Março de 2020, 17:24]


Tolerancia para cortar perfil aluminio por jm_araujo
[19 de Março de 2020, 11:47]


duvida escolher um varistor por SerraCabo
[15 de Março de 2020, 22:12]

Autor Tópico: Amplificador de instrumentação  (Lida 5263 vezes)

0 Membros e 1 Visitante estão a ver este tópico.

Offline Sérgio_Sena

  • Administrator
  • Mini Robot
  • *****
  • Mensagens: 1.646
    • Electronic Gear for Musicians
Re: Amplificador de instrumentação
« Responder #15 em: 22 de Agosto de 2012, 17:17 »
Quando tiver tempo já volto a testar isto!

Mas lá está, a situação é no primeiro amplificador, não no subtrator...


encontrei este link e lembrei-me de ti ::

http://www.edn.com/electronics-blogs/bakers-best/4392026/Instrumentation-amplifier-input-circuit-strategies

vê lá se estás a tomar as precauções q esta sra fala.



Offline beirao

  • Mini Robot
  • *
  • Mensagens: 1.531
Re: Amplificador de instrumentação
« Responder #16 em: 06 de Setembro de 2012, 21:33 »
Obrigado asena, mas só agora que tínhamos postado isso :/

Mas já percebi o que se passa! no caso em que tenho V1 = 2V e V2 = 500mV: fico com uma queda de tensão de 1.5V em R3, pela Lei de Ohm: I = 1.5/R3

Como R2 é o dobro de R3 mas a corrente I é a mesma, terei 3V aos terminais de R2, logo necessito de -2.5V à saída do ampop "U1B". Mas estou com single-supply, logo não consigo ter tensões negativas! ;)

Certo? ;)
"O único lugar onde o sucesso vem antes do trabalho, é no dicionário" - Albert Einstein

Offline Sérgio_Sena

  • Administrator
  • Mini Robot
  • *****
  • Mensagens: 1.646
    • Electronic Gear for Musicians
Re: Amplificador de instrumentação
« Responder #17 em: 07 de Setembro de 2012, 09:12 »
Obrigado asena, mas só agora que tínhamos postado isso :/

Mas já percebi o que se passa! no caso em que tenho V1 = 2V e V2 = 500mV: fico com uma queda de tensão de 1.5V em R3, pela Lei de Ohm: I = 1.5/R3

Como R2 é o dobro de R3 mas a corrente I é a mesma, terei 3V aos terminais de R2, logo necessito de -2.5V à saída do ampop "U1B". Mas estou com single-supply, logo não consigo ter tensões negativas! ;)

Certo? ;)


boa investigação

e sim, consegues tensões negativas, se tiveres  +5VDC e GND, com um divisor de tensão a dar +2.5VDC, usas ampop como buffer, os teus +2.5V passam a ser GND e os teus +5VDC=+2.5VDC e o GND=-2.5VDC.

fiz-me entender? se for preciso faço aqui um rabisco rápido

Offline beirao

  • Mini Robot
  • *
  • Mensagens: 1.531
Re: Amplificador de instrumentação
« Responder #18 em: 07 de Setembro de 2012, 20:23 »
Percebi sim ;) E nem tinha pensado nisso!! ;) Ou seja, não uso tensões negativas apenas faço um "offset a GND" que por consequência me deixa "espaço" de manobra

obrigado :)
"O único lugar onde o sucesso vem antes do trabalho, é no dicionário" - Albert Einstein

Offline Sérgio_Sena

  • Administrator
  • Mini Robot
  • *****
  • Mensagens: 1.646
    • Electronic Gear for Musicians
Re: Amplificador de instrumentação
« Responder #19 em: 07 de Setembro de 2012, 20:25 »
you re welcome

dá report de como corre