collapse

* Posts Recentes

Sensor RCWL-0516 por fergas
[Ontem às 10:25]


DVD Laser Scanner Microscope por dropes
[28 de Junho de 2020, 14:25]


Noticia - esquema na alfandega por KammutierSpule
[24 de Junho de 2020, 14:37]


Ajuda - Amp Fender Princeton por jm_araujo
[22 de Junho de 2020, 10:55]


Arca Frigorífica por dropes
[21 de Junho de 2020, 21:10]


Placa poliuretano onde comprar ? por Hydrops
[14 de Junho de 2020, 12:15]


Detector de AC - Projecto com PCB por SerraCabo
[10 de Junho de 2020, 22:30]


brushless 3 phases motors por senso
[10 de Junho de 2020, 22:10]


Som de Alarme por vasco
[06 de Junho de 2020, 22:43]


Identidicação de componentes SMD por Njay
[05 de Junho de 2020, 03:20]

Autor Tópico: Ajuda LusoRobótica - Arduino+Rpi+Web  (Lida 4876 vezes)

0 Membros e 1 Visitante estão a ver este tópico.

Offline TigPT

  • Administrator
  • Mini Robot
  • *****
  • Mensagens: 5.349
    • Tiago Rodrigues
Re: Ajuda LusoRobótica - Arduino+Rpi+Web
« Responder #15 em: 20 de Dezembro de 2012, 10:38 »
O meo também permite. Só meti no RPi para o caso de o levar para outra morada, ter o no-ip sem me preocupar com mais uma config no modem, mas tens razão, menos uma coisa a correr e menos uma coisa para configurar

Offline jorge_rc

  • Mini Robot
  • *
  • Mensagens: 521
Re: Ajuda LusoRobótica - Arduino+Rpi+Web
« Responder #16 em: 02 de Janeiro de 2013, 21:40 »
Actualizaçoes:

mais uma "formataçao" ao Rpi, e recomeçar. ja instalei o no-ip e ja tenho aquilo tudo a funcionar com o webiopi, segundo esta pagina: http://code.google.com/p/webiopi/wiki/INSTALL agora a questao, mesmo usando o comando "$ sudo update-rc.d webiopi defaults" quando o rpi reinicia o webiopi deixa de funcionar e so fazendo "$ sudo /etc/init.d/webiopi force-reload" é que voltaa funcionar... como posso fazer com que isto arranque sempre com o rpi?





Cumps

Offline poliveira1978

  • Mini Robot
  • *
  • Mensagens: 335
Re: Ajuda LusoRobótica - Arduino+Rpi+Web
« Responder #17 em: 03 de Janeiro de 2013, 01:37 »
talvez mandando isso arrancar através do /etc/init.d/rc.local