collapse

* Posts Recentes

timer de 500ms por SerraCabo
[Hoje às 18:12]


China "de férias" por KammutierSpule
[Ontem às 16:14]


Procuro memória portátil PC2-5300S-555 por brunus
[Ontem às 15:35]


Cortar Vidro por dropes
[Ontem às 12:54]


STM32 inicio por dio123
[21 de Fevereiro de 2020, 09:49]


Audio - Controlo Volume por almamater
[20 de Fevereiro de 2020, 16:57]


Intercomunicador / video porteiro por beirao
[19 de Fevereiro de 2020, 22:16]


TV Samsung: ver ficheiros ou ligar ao TM por Njay
[19 de Fevereiro de 2020, 13:52]


BOMIST por KammutierSpule
[12 de Fevereiro de 2020, 09:54]


Como criar Gerber F.Cu a partir do ficheiro BottomCu.gbr? por senso
[10 de Fevereiro de 2020, 09:33]

Autor Tópico: Stellaris launchpad no win8  (Lida 3305 vezes)

0 Membros e 1 Visitante estão a ver este tópico.

Offline LuísR.A.

  • Mini Robot
  • *
  • Mensagens: 1.223
    • Clube de Robotica
Stellaris launchpad no win8
« em: 17 de Abril de 2013, 22:00 »
ando a tentar instalar os drivers da stelaris launchpad mas tenho um problema.

Vou ao gestor de dispositivos e vejo os 3 dispositivos desconhecidos. isto é normal tenho de instalar 3 drivers.
Clico em actualizar controlador e escolho manualmente qual é.
 Quando tento instalar diz que não foi possivel instalar.

já procurei como resolver isto aqui:
http://e2e.ti.com/support/microcontrollers/stellaris_arm_cortex-m3_microcontroller/f/471/p/233854/820610.aspx#820610

mas ao tentar fazer o comando "bcdedit -set TESTSIGNING ON" recebo a mensagem: "O valor está protegido por uma política de Arranque Seguro, pelo que não é possível modificá-lo ou eliminá-lo"

Alguem sabe como torno possivel mudar o TESTSIGNING para ON? É meter o windows em modo teste
Tiva MCU é que é.

Tutoriais Tiva+codigos exemplo:
https://sites.google.com/site/luiselectronicprojects/

Offline poliveira1978

  • Mini Robot
  • *
  • Mensagens: 335
Re: Stellaris launchpad no win8
« Responder #1 em: 18 de Abril de 2013, 16:26 »
estás a abrir a linha de comandos como administrador?
Se não estiveres dá erro.

Offline dio123

  • Mini Robot
  • *
  • Mensagens: 948
Re: Stellaris launchpad no win8
« Responder #2 em: 18 de Abril de 2013, 17:52 »
exprimenta seguir o que está nas imagens. http://openrcforums.com/forum/viewtopic.php?f=5&t=2534

Offline LuísR.A.

  • Mini Robot
  • *
  • Mensagens: 1.223
    • Clube de Robotica
Re: Stellaris launchpad no win8
« Responder #3 em: 18 de Abril de 2013, 18:40 »
estás a abrir a linha de comandos como administrador?
Se não estiveres dá erro.

sim estou.

já descobri o problema.
não era propriamente do windows8 por isso é que não encontrava solução.
parece que é do asus mexer com o arranque.

tentei exatamente o que o di123 sugeriu.
Tiva MCU é que é.

Tutoriais Tiva+codigos exemplo:
https://sites.google.com/site/luiselectronicprojects/