collapse

* Posts Recentes

strobe lights por KammutierSpule
[25 de Outubro de 2019, 11:08]


Robot Extreme - Lisboa Games Week 2019 por guilhermexbot
[15 de Outubro de 2019, 15:21]


tecnologias web para servidor num MCU por jm_araujo
[09 de Outubro de 2019, 14:47]


Limitador de corrente simples por jm_araujo
[08 de Outubro de 2019, 10:29]


Assemblagem de PCBs - JLCPCB por jm_araujo
[06 de Outubro de 2019, 13:46]


"Arduino vs PIC" por jm_araujo
[06 de Outubro de 2019, 13:42]


UTC555D vs NE555N ? por jm_araujo
[03 de Outubro de 2019, 17:57]


Caixa de música por Alhiados
[02 de Outubro de 2019, 00:30]


Trituradora/Destruidora de cartão em tiras por m90mine
[01 de Outubro de 2019, 21:30]


Perfil 30x30 400mm? por brunus
[30 de Setembro de 2019, 23:35]

Autor Tópico: Problema com Serial Monitor  (Lida 2240 vezes)

0 Membros e 1 Visitante estão a ver este tópico.

Offline Kcidade

  • Mini Robot
  • *
  • Mensagens: 70
Problema com Serial Monitor
« em: 18 de Abril de 2016, 11:46 »
Bom dia pessoal,

Estou a ter um problema que nunca me tinha apercebido que existia.

Um código simples apenas por um led a piscar, quando ligo o Serial Monitor, este reiniciar, tal como previsto, o problema é que quando eu fecho o Serial Montior o led deixa de piscar.

Neste momento estou a utilizar um arduino Nano, já experimentei também num Duemilanove e um Uno (chinês). Apenas o Uno volta a piscar, nos outros o led pára.

Alguma sugestão do que possa ser?

Cumprimentos.

Offline Kcidade

  • Mini Robot
  • *
  • Mensagens: 70
Re: Problema com Serial Monitor
« Responder #1 em: 18 de Abril de 2016, 12:36 »
Pessoal problema resolvido.

O problema estava no próprio software da arduino.

Ou seja, utilizando um versão mais antigo isso já não acontece ;)

Cumprimentos a todos.