collapse

* Links de Robótica

* Posts Recentes

Encomenda à PCBWay por Hugu
[Hoje às 01:20]


Printer 3D barata por tiagoxefe
[Ontem às 17:12]


Métodos de protecção dos circuitos electrónicos por KammutierSpule
[18 de Fevereiro de 2017, 23:27]


Pós-processador Smoothieboard por jm_araujo
[18 de Fevereiro de 2017, 12:56]


Fontes & Fans - Server por almamater
[18 de Fevereiro de 2017, 12:44]


Alterações ao LusoRobótica por Hugu
[18 de Fevereiro de 2017, 00:44]


HMI Wecon por beirao
[17 de Fevereiro de 2017, 22:58]


+1000 por dropes
[17 de Fevereiro de 2017, 11:57]


LEDs smd UV 380nm? por Hugu
[17 de Fevereiro de 2017, 00:18]


Qual a razão deste díodo? por senso
[16 de Fevereiro de 2017, 21:22]

Autor Tópico: Problema com Serial Monitor  (Lida 608 vezes)

0 Membros e 1 Visitante estão a ver este tópico.

Offline Kcidade

  • Mini Robot
  • *
  • Mensagens: 70
Problema com Serial Monitor
« em: 18 de Abril de 2016, 11:46 »
Bom dia pessoal,

Estou a ter um problema que nunca me tinha apercebido que existia.

Um código simples apenas por um led a piscar, quando ligo o Serial Monitor, este reiniciar, tal como previsto, o problema é que quando eu fecho o Serial Montior o led deixa de piscar.

Neste momento estou a utilizar um arduino Nano, já experimentei também num Duemilanove e um Uno (chinês). Apenas o Uno volta a piscar, nos outros o led pára.

Alguma sugestão do que possa ser?

Cumprimentos.

Offline Kcidade

  • Mini Robot
  • *
  • Mensagens: 70
Re: Problema com Serial Monitor
« Responder #1 em: 18 de Abril de 2016, 12:36 »
Pessoal problema resolvido.

O problema estava no próprio software da arduino.

Ou seja, utilizando um versão mais antigo isso já não acontece ;)

Cumprimentos a todos.