collapse

* Posts Recentes

Circuito de proteção para ferro de soldar. por vasco
[Hoje às 11:17]


Baterias Lipo Potentes por almamater
[Ontem às 21:38]


Alimentação microfones simples a condensador por SerraCabo
[Ontem às 14:42]


Controlardor de resistencia de aquecimento. por filjoa
[14 de Dezembro de 2019, 23:52]


tecnologias web para servidor num MCU por KammutierSpule
[12 de Dezembro de 2019, 13:24]


Transição de Orcad para Kicad por KammutierSpule
[11 de Dezembro de 2019, 10:42]


Eixo "SEXTAVADO" por senso
[10 de Dezembro de 2019, 12:50]


Compra Colectiva Mouser N5-2018 (~Dezembro 2019) [update] por Hugu
[09 de Dezembro de 2019, 18:14]


Limitador de corrente simples por vasco
[07 de Dezembro de 2019, 17:07]


Empresas que bobinem alto-falastes ou motores? por fergas
[06 de Dezembro de 2019, 20:12]

Autor Tópico: Problema com Serial Monitor  (Lida 2368 vezes)

0 Membros e 1 Visitante estão a ver este tópico.

Offline Kcidade

  • Mini Robot
  • *
  • Mensagens: 70
Problema com Serial Monitor
« em: 18 de Abril de 2016, 11:46 »
Bom dia pessoal,

Estou a ter um problema que nunca me tinha apercebido que existia.

Um código simples apenas por um led a piscar, quando ligo o Serial Monitor, este reiniciar, tal como previsto, o problema é que quando eu fecho o Serial Montior o led deixa de piscar.

Neste momento estou a utilizar um arduino Nano, já experimentei também num Duemilanove e um Uno (chinês). Apenas o Uno volta a piscar, nos outros o led pára.

Alguma sugestão do que possa ser?

Cumprimentos.

Offline Kcidade

  • Mini Robot
  • *
  • Mensagens: 70
Re: Problema com Serial Monitor
« Responder #1 em: 18 de Abril de 2016, 12:36 »
Pessoal problema resolvido.

O problema estava no próprio software da arduino.

Ou seja, utilizando um versão mais antigo isso já não acontece ;)

Cumprimentos a todos.