collapse

* Posts Recentes

Circuito de Botões por jm_araujo
[Ontem às 02:34]


chave dinometrica por jm_araujo
[08 de Julho de 2020, 22:00]


Sensor RCWL-0516 por almamater
[03 de Julho de 2020, 10:14]


DVD Laser Scanner Microscope por dropes
[28 de Junho de 2020, 14:25]


Noticia - esquema na alfandega por KammutierSpule
[24 de Junho de 2020, 14:37]


Ajuda - Amp Fender Princeton por jm_araujo
[22 de Junho de 2020, 10:55]


Arca Frigorífica por dropes
[21 de Junho de 2020, 21:10]


Placa poliuretano onde comprar ? por Hydrops
[14 de Junho de 2020, 12:15]


Detector de AC - Projecto com PCB por SerraCabo
[10 de Junho de 2020, 22:30]


brushless 3 phases motors por senso
[10 de Junho de 2020, 22:10]

Autor Tópico: Problema com Serial Monitor  (Lida 3002 vezes)

0 Membros e 1 Visitante estão a ver este tópico.

Offline Kcidade

  • Mini Robot
  • *
  • Mensagens: 70
Problema com Serial Monitor
« em: 18 de Abril de 2016, 11:46 »
Bom dia pessoal,

Estou a ter um problema que nunca me tinha apercebido que existia.

Um código simples apenas por um led a piscar, quando ligo o Serial Monitor, este reiniciar, tal como previsto, o problema é que quando eu fecho o Serial Montior o led deixa de piscar.

Neste momento estou a utilizar um arduino Nano, já experimentei também num Duemilanove e um Uno (chinês). Apenas o Uno volta a piscar, nos outros o led pára.

Alguma sugestão do que possa ser?

Cumprimentos.

Offline Kcidade

  • Mini Robot
  • *
  • Mensagens: 70
Re: Problema com Serial Monitor
« Responder #1 em: 18 de Abril de 2016, 12:36 »
Pessoal problema resolvido.

O problema estava no próprio software da arduino.

Ou seja, utilizando um versão mais antigo isso já não acontece ;)

Cumprimentos a todos.