collapse

* Posts Recentes

Robot Extreme - Lisboa Games Week 2019 por guilhermexbot
[15 de Outubro de 2019, 15:21]


tecnologias web para servidor num MCU por jm_araujo
[09 de Outubro de 2019, 14:47]


Limitador de corrente simples por jm_araujo
[08 de Outubro de 2019, 10:29]


Assemblagem de PCBs - JLCPCB por jm_araujo
[06 de Outubro de 2019, 13:46]


"Arduino vs PIC" por jm_araujo
[06 de Outubro de 2019, 13:42]


UTC555D vs NE555N ? por jm_araujo
[03 de Outubro de 2019, 17:57]


Caixa de música por Alhiados
[02 de Outubro de 2019, 00:30]


Trituradora/Destruidora de cartão em tiras por m90mine
[01 de Outubro de 2019, 21:30]


Perfil 30x30 400mm? por brunus
[30 de Setembro de 2019, 23:35]


Carregador Solar para Baterias - EBay por almamater
[20 de Setembro de 2019, 21:57]

Autor Tópico: S7 - 1200 com labview  (Lida 1392 vezes)

0 Membros e 1 Visitante estão a ver este tópico.

Offline edgarsousa20

  • Mini Robot
  • *
  • Mensagens: 2
S7 - 1200 com labview
« em: 16 de Maio de 2016, 22:45 »
Boa noite malta, estou a desenvolver um programa de controlo através do autómato S7-1200 apoiado com o labview para tarefas como a monitorização dos valores, fazer relatórios diários e etc ...

De vez em quando no labview dá-me um erro em que os numeros deixam de ser numeros e passam a ser exponenciais,  o programa para e cria valores absurdos, não sei o que possa ser, e o que fazer para corrigir isso, caso já tenha acontecido a alguém e saiba o que é que mo indique por favor, muito obrigado

P.s: Não tenho aqui nenhuma imagem mas caso seja mais pratico com uma foto ou um print eu posso arranjar, muito obrigado   

Offline Sérgio_Sena

  • Administrator
  • Mini Robot
  • *****
  • Mensagens: 1.646
    • Electronic Gear for Musicians
Re: S7 - 1200 com labview
« Responder #1 em: 17 de Maio de 2016, 10:57 »
Esta PAP eh para que escola ?

O forum ELECTRICIDADE PORTUGAL eh  mais vocacionado para duvidas de automacao industrial e electricidade.

Coisa de electronica, roboticas e afins ja eh por aqui.

Offline edgarsousa20

  • Mini Robot
  • *
  • Mensagens: 2
Re: S7 - 1200 com labview
« Responder #2 em: 17 de Maio de 2016, 18:12 »
Vou dar um saltinho então por lá, isto não e para nenhuma escola é mesmo para trabalho de fabrica, estou a estagiar e preciso de completar isto de modo a estar operacional sem falhas futuras ..