collapse

* Posts Recentes

cabo utp cravar por artur36
[Ontem às 23:00]


Keysight UXR 110GHz BW, 256GS/s, 10-bit Real-Time Oscilloscope por KammutierSpule
[Ontem às 22:45]


leitura de voltagens com o analogRead(A0) por jm_araujo
[16 de Setembro de 2018, 18:36]


BostonDynamics - Vai uma mãozinha? por josecarlos
[16 de Setembro de 2018, 11:26]


Carregador para 18650 por Njay
[15 de Setembro de 2018, 22:58]


Comunidades Online de Drones por MAntunes
[09 de Setembro de 2018, 18:00]


Sorte do catano por Njay
[09 de Setembro de 2018, 16:51]


BUILD: Toolmaker's Clamp Thingy por TigPT
[08 de Setembro de 2018, 20:19]


Telescopio por Njay
[08 de Setembro de 2018, 15:27]


Detetores de Metal por jm_araujo
[05 de Setembro de 2018, 14:18]

Autor Tópico: Alimentar arduino nano com 12V  (Lida 723 vezes)

0 Membros e 1 Visitante estão a ver este tópico.

Offline helderjsd

  • Mini Robot
  • *
  • Mensagens: 140
Alimentar arduino nano com 12V
« em: 05 de Outubro de 2017, 15:51 »
Viva,
usei varios arduinos nanos, mas sempre os alimentei directamente por USb ou "carregador de teelmovel"

Acontece que precisei de ligar um a uma fonte ATX, que tenho a servir de fonte de alimentação d eum projecto, e fiz o seguinte;
- cortei o cabo usb
- liguei o vermelho ao +12v
- liguei o preto ao GND

Puf, adeus arduino nano. Liguei mais outro, e puff, adeus outro arduino..
Se o Vin do gajo é entre 7 e 12, porque raio queimam????

Offline jm_araujo

  • Mini Robot
  • *
  • Mensagens: 2.386
  • NERD!
Re: E pufff.. Fez-se chocapic....
« Responder #1 em: 05 de Outubro de 2017, 16:10 »
Porque ligaste +12V onde era suposto estarem +5V.
Se tivesses lido a documentação tinhas visto que a entrada de 7V a 12V é pelo VIn, que é um pino separado e tem um regulador a seguir.
Numa ficha USB só é suposto estarem os 5V, se metes uma tensão superior, puff.

Foi mesmo cromice, porque as fonte ATX também tem os 5V.. ;D
« Última modificação: 05 de Outubro de 2017, 16:13 por jm_araujo »

Offline helderjsd

  • Mini Robot
  • *
  • Mensagens: 140
Re: E pufff.. Fez-se chocapic....
« Responder #2 em: 05 de Outubro de 2017, 16:26 »
Tens toda a razão.. pqp..
Li o datasheet na diagonal, vi de 7 a 12, e siga..
Ca ganda cromo. loooool
pronto, ja esta a bombar com os 5V da atx