collapse

* Posts Recentes

Rede de comboios elétricos totalmente autónomos 10 ton em Rust em realtime. por blabla
[18 de Setembro de 2022, 18:44]


NiMH por 18650 por almamater
[18 de Setembro de 2022, 17:21]


How We Get Down to 0.2nm CPUs and GPUs - TechTechPotato por blabla
[18 de Setembro de 2022, 15:38]


Nova secção de Raspberry Pi Bare Metal em C e em Rust e Systems Programming por blabla
[04 de Setembro de 2022, 08:55]


The code for AGI will be simple - John Carmack and Lex Fridman por blabla
[29 de Agosto de 2022, 07:36]


Wavelets: a mathematical microscope por blabla
[28 de Agosto de 2022, 20:50]


Bom livro - Dive Into Systems por blabla
[28 de Agosto de 2022, 12:19]


graus negativos inclinação por josecarlos
[28 de Agosto de 2022, 11:31]


Super obsolescência super programada? por SerraCabo
[06 de Agosto de 2022, 11:36]


Motor de aspirador por dropes
[02 de Agosto de 2022, 22:18]

Autor Tópico: Segue Linhas  (Lida 2040 vezes)

0 Membros e 1 Visitante estão a ver este tópico.

Offline Banheraz

  • Mini Robot
  • *
  • Mensagens: 1
Segue Linhas
« em: 09 de Maio de 2019, 09:29 »
Boas Pessoal, estou a fazer um Segue linhas no Bot n Roll com a programação feita e o hardware soldado. A minha duvida é se é possivel diminuir o QTR-8A Line Follower Sensor (Parte da Programação) no sentido de quando ele vai fazer uma pista, ele vai aos zig zags o que faz com que diminui a velocidade do robo. Também queria saber como é que eu faço para que o robo Bot n Roll faça uma pista do estilo 8 onde percorre consiga percorrer no meio (ja que o meu apenas faz o circulo e nem passa pelo meio).

Espero pela vossa resposta.

Banheraz                                 

Offline jm_araujo

  • Mini Robot
  • *
  • Mensagens: 2.865
  • NERD!
Re: Segue Linhas
« Responder #1 em: 09 de Maio de 2019, 10:17 »
Tens de dar mais detalhes. Que é um "bot N roll"? Encontro o site, mas tem muitos robots à venda: https://www.botnroll.com/

Como tens as ligações feitas? E partilha o teu código, que fazer debugging por bola de cristal é difícil :)

ja que o meu apenas faz o circulo e nem passa pelo meio
Não trocaste a polaridade do sensor de linha? Ver o código ajudava.