collapse

* Posts Recentes

Limitador de corrente simples por vasco
[Ontem às 09:16]


Fake's, ICs e transistores por vasco
[03 de Dezembro de 2019, 18:19]


Vídeo: Ferramenta (e 'cartão' preso em pen 3G) por SerraCabo
[02 de Dezembro de 2019, 00:06]


Medidor de indutâncias por SerraCabo
[30 de Novembro de 2019, 23:08]


teste - fotos - funcionou mas agora não consigo apagar o post. por SerraCabo
[30 de Novembro de 2019, 22:42]


Empresas que bobinem alto-falastes ou motores? por m90mine
[27 de Novembro de 2019, 17:21]


Circuito de proteção para ferro de soldar. por vasco
[26 de Novembro de 2019, 10:59]


Esquema electrico de uma tv-box android? por Hugu
[21 de Novembro de 2019, 21:54]


strobe lights por Hugu
[21 de Novembro de 2019, 00:27]


Silkscreen com efeitos natalícios p/ Eaglecad? por Hugu
[20 de Novembro de 2019, 17:53]

Autor Tópico: Segue Linhas  (Lida 548 vezes)

0 Membros e 1 Visitante estão a ver este tópico.

Offline Banheraz

  • Mini Robot
  • *
  • Mensagens: 1
Segue Linhas
« em: 09 de Maio de 2019, 09:29 »
Boas Pessoal, estou a fazer um Segue linhas no Bot n Roll com a programação feita e o hardware soldado. A minha duvida é se é possivel diminuir o QTR-8A Line Follower Sensor (Parte da Programação) no sentido de quando ele vai fazer uma pista, ele vai aos zig zags o que faz com que diminui a velocidade do robo. Também queria saber como é que eu faço para que o robo Bot n Roll faça uma pista do estilo 8 onde percorre consiga percorrer no meio (ja que o meu apenas faz o circulo e nem passa pelo meio).

Espero pela vossa resposta.

Banheraz                                 

Offline jm_araujo

  • Mini Robot
  • *
  • Mensagens: 2.553
  • NERD!
Re: Segue Linhas
« Responder #1 em: 09 de Maio de 2019, 10:17 »
Tens de dar mais detalhes. Que é um "bot N roll"? Encontro o site, mas tem muitos robots à venda: https://www.botnroll.com/

Como tens as ligações feitas? E partilha o teu código, que fazer debugging por bola de cristal é difícil :)

ja que o meu apenas faz o circulo e nem passa pelo meio
Não trocaste a polaridade do sensor de linha? Ver o código ajudava.