collapse

* Posts Recentes

O Java vai 'ter' que ser comprado por KammutierSpule
[Ontem às 23:50]


Dicas para arranjo de Fio\Ficha por almamater
[Ontem às 23:28]


Fonte Alim. Oscila\Defeito por Njay
[Ontem às 14:14]


ATtiny, com enfase no sufixo... por metRo_
[Ontem às 09:34]


O meu plano para produzir fotograficamente circuito impresso por SerraCabo
[Ontem às 00:41]


Medidor de indutâncias por SerraCabo
[20 de Julho de 2018, 15:53]


Primeira fonte de bancada por Njay
[19 de Julho de 2018, 00:38]


Guardar componentes em gavetas ou em caixa de armazenamento por edeweld
[18 de Julho de 2018, 11:57]


Empresas para fabricar e assemblar PCB por edeweld
[17 de Julho de 2018, 23:03]


Comprar solda decente por Njay
[17 de Julho de 2018, 11:47]

Autor Tópico: Duvida sobre sensor cny70  (Lida 1809 vezes)

0 Membros e 1 Visitante estão a ver este tópico.

Offline Samir.silva

  • Mini Robot
  • *
  • Mensagens: 6
Duvida sobre sensor cny70
« em: 25 de Dezembro de 2009, 17:05 »
Estou construindo um robo seguidor de linha, e estou uitilizando os sensores infravermelhos cny70(dois deles). e por assistente soldei os errado,em vez no lugar do positivo coloquei o negativo,gostaria de saber se os sensores queimaram antes de soldar tudo de novo.obrigado :)
« Última modificação: 25 de Dezembro de 2009, 17:11 por Samir.silva »

Offline tcustodio

  • Mini Robot
  • *
  • Mensagens: 344
  • "beware of programmers who carry a soldering iron"
    • Youtube
Re: Duvida sobre sensor cny70
« Responder #1 em: 25 de Dezembro de 2009, 19:18 »
chegaste a aplicar-lhe corrente no sentido errado?
Tiago Custódio,
- Não me dêem álcool se estiver um piano por perto.

Offline fred gomes

  • Mini Robot
  • *
  • Mensagens: 238
Re: Duvida sobre sensor cny70
« Responder #2 em: 25 de Dezembro de 2009, 20:08 »
eu acho que mesmo que lhes tenhas aplicado corrente eles não queimaram pq nem acenderam..
é a mesma coisa que te enganares a ligar um LED normal (so que nesse caso sao led´s por IV), e vires que simplesmente ele não acende, se o ligares correctamente ele acende..
por isso acho muito improvavel teres os queimado, mas experimenta numa placa de ensaios e verifica se estão queimados ou não, pois a mim também já me aconteceu queimar um sensor cny70 sem fazer nada de errado, fundiu como um led ou uma lâmpada podem fundir:P, quando dei por ela jánão estava a emitir raios IV xD
cumprimentos,
Fred

Offline tcustodio

  • Mini Robot
  • *
  • Mensagens: 344
  • "beware of programmers who carry a soldering iron"
    • Youtube
Re: Duvida sobre sensor cny70
« Responder #3 em: 25 de Dezembro de 2009, 21:21 »
fred, isso depende da reverse voltage de cada led, eu já cheguei a queimar um por o ligar ao contrário, e tinha uma resistência de 220ohms  :-X
Tiago Custódio,
- Não me dêem álcool se estiver um piano por perto.

Offline fred gomes

  • Mini Robot
  • *
  • Mensagens: 238
Re: Duvida sobre sensor cny70
« Responder #4 em: 25 de Dezembro de 2009, 21:51 »
sim, mas ele pode ter ligado ao contrario e nao ter queimado..por isso o melhor a fazer é textar numa placa de ensaios, nao váele pensar que o led esta queimado e colocar o sensor no lixo e afinal estar bom...
cumprimentos,
Fred