collapse

* Posts Recentes

[Tutorial] Faz a tua própria PCB por KammutierSpule
[Ontem às 09:47]


Impedância (ou porque é que eu não percebo nada disto). por dvdt
[Ontem às 07:45]


Maneira correta de ler o ADC do Arduino ? por jm_araujo
[Ontem às 00:20]


Gearbox por josecarlos
[21 de Outubro de 2018, 23:10]


BostonDynamics - Vai uma mãozinha? por josecarlos
[20 de Outubro de 2018, 11:57]


Tipos de "fontes de energia" por Njay
[20 de Outubro de 2018, 01:53]


HX711 por senso
[17 de Outubro de 2018, 23:36]


LR, passado, presente e futuro por beirao
[17 de Outubro de 2018, 22:54]


PCB de passadeira por beirao
[17 de Outubro de 2018, 22:51]


Proteções gerais de um circuito por KammutierSpule
[17 de Outubro de 2018, 17:33]

Autor Tópico: [Ajuda s.f.f.]Problemas com circuito...  (Lida 1202 vezes)

0 Membros e 1 Visitante estão a ver este tópico.

Offline AJoao

  • Mini Robot
  • *
  • Mensagens: 126
[Ajuda s.f.f.]Problemas com circuito...
« em: 13 de Março de 2011, 13:40 »
Olá. Ando a trabalhar num projeto já á algum tempo... E estou com alguns problemas.


 
Este é o circuito. Os motores são alimentados entre 7,5Voltes e 9Voltes, mas eu queria alimentar a breadboad com os 9Voltes e assim não ter de andar com várias alimentações (uma para os motores e outra para o arduino).
Mas o arduino apenas precisa de 1,5V, (é o arduino Bluetooh). Estava a pensar em, antes de ligar da breadboad, aos pinos GND e 5V, meter uma resistência, mas acho-as todas tão fraquinhas que tinha de meter uma fila delas... Alguma sugestão?

Outra coisa que não sei é aquele fio azul que vai dos 9V do arduino para a ponteH. É a alimentação da ponte?


Cumprimentos.
« Última modificação: 13 de Março de 2011, 15:00 por metRo_ »

Offline metRo_

  • Administrator
  • Mini Robot
  • *****
  • Mensagens: 3.747
Re: [Ajuda s.f.f.]Problemas com circuito...
« Responder #1 em: 13 de Março de 2011, 15:06 »
Colocas os 9V da alimentação na breadboard e depois arranjas um regulador, por exemplo o 7805, e ligas a saída do regulador ao Arduino. Não percebi muito bem o que querias fazer com as resistências, mas se era alimentar o arduino isso não é nada boa ideia.
Exemplos de utilização do 7805: http://www.google.com/images?q=7805&um=1&ie=UTF-8&source=og&sa=N&hl=pt-pt&tab=wi&biw=1280&bih=685

Offline AJoao

  • Mini Robot
  • *
  • Mensagens: 126
Re: [Ajuda s.f.f.]Problemas com circuito...
« Responder #2 em: 13 de Março de 2011, 19:02 »
As resistências eram para baixar dos 9V, a que está a breadboard e o circuito, para 1,5V.

Offline andre_f_carvalho

  • Mini Robot
  • *
  • Mensagens: 1.469
    • Pro - andrefcarvalho
Re: [Ajuda s.f.f.]Problemas com circuito...
« Responder #3 em: 13 de Março de 2011, 19:20 »
As resistências eram para baixar dos 9V, a que está a breadboard e o circuito, para 1,5V.

usares divisor de tensão nunca é boa ideia se por para alimentar um pic, neste caso o arduino, porque é que não usas um 7805 com o metRo_ te disse e alimentas assim o arduino e tens na mesma os 9v para os motores

Offline AJoao

  • Mini Robot
  • *
  • Mensagens: 126
Re: [Ajuda s.f.f.]Problemas com circuito...
« Responder #4 em: 13 de Março de 2011, 19:53 »
Como nunca usei isso, nem sabia... Mas vou pesquisar um pouco sobre isso... Obrigado. (: