collapse

* Posts Recentes

Estação Meteorológica ( por c3dr1c
[19 de Abril de 2019, 22:25]


Fonte básica multi voltagem por vasco
[19 de Abril de 2019, 00:05]


Compra de Extintor por TigPT
[15 de Abril de 2019, 20:17]


Upload a fotos por vasco
[10 de Abril de 2019, 23:55]


Ajuda com o transportador de rolos por artur36
[10 de Abril de 2019, 21:41]


Câmara diabólica por SerraCabo
[10 de Abril de 2019, 21:37]


Chassis para amplificadores por Luistrindade
[09 de Abril de 2019, 10:14]


Bateria de UPS por jm_araujo
[09 de Abril de 2019, 09:11]


Bezzzoro por jm_araujo
[31 de Março de 2019, 20:38]


Transição Orcad KiCad por SerraCabo
[31 de Março de 2019, 17:59]

Autor Tópico: Algum problema em ligar isto ?  (Lida 865 vezes)

0 Membros e 1 Visitante estão a ver este tópico.

Offline almamater

  • Mini Robot
  • *
  • Mensagens: 1.638
    • GrcByte - Projectos
Algum problema em ligar isto ?
« em: 25 de Maio de 2011, 20:42 »
 :)

Tenho aqui um carro RC e queria fazer alguma coisa com ele, a parte de virar as rodas da frente é através de uma 'bobina':





Para virar para esquerda\direita basta inverter o + com o -, não sei ao certo a voltagem a aplicar mas penso que 6 volts devem dar (o carro funcionava a 4 x 1.5v).

Vêem algum problema em ligar esta bobina a este motorshield http://loja.lusorobotica.com/shields/32-motor-shield-arduino.html ? em vez de ser um motor era isto  :)


Offline senso

  • Global Moderator
  • Mini Robot
  • *****
  • Mensagens: 9.603
  • Helpdesk do sitio
Re: Algum problema em ligar isto ?
« Responder #1 em: 25 de Maio de 2011, 20:51 »
Usa uma ponte H, é o mais simples que podes ai usar.
Avr fanboy

Offline almamater

  • Mini Robot
  • *
  • Mensagens: 1.638
    • GrcByte - Projectos
Re: Algum problema em ligar isto ?
« Responder #2 em: 25 de Maio de 2011, 20:52 »
Sim esta shield basicamente é isso, como tem 2 saídas supostamente para 2 motores, e como está aqui sem fazer nada, posso ligar o motor a uma saída e a outra ao mecanismo de virar as rodas..