collapse

* Links de Robótica

* Posts Recentes

[Projecto] Bomba Airsoft por jm_araujo
[Hoje às 16:54]


Palavras Cruzadas por Njay
[Hoje às 15:47]


Apresentação por Tech_JA
[Hoje às 09:19]


Medir Agua que está no Poço por filjoa
[21 de Setembro de 2017, 20:58]


URGENTE - display de 7 segmentos com backpack por helderjsd
[20 de Setembro de 2017, 12:30]


Preços e fabricantes de pcb por Sérgio_Sena
[19 de Setembro de 2017, 10:20]


Isaac Asimov - I, Robot por senso
[18 de Setembro de 2017, 03:41]


ic SL440 da Plessey? por senso
[16 de Setembro de 2017, 13:11]


Compra Colectiva RS-Amidata por brunus
[15 de Setembro de 2017, 22:31]


Ideias para construir um quadrúpede simples por zordlyon
[15 de Setembro de 2017, 10:18]

Autor Tópico: Problema com Arduino Ethernet  (Lida 848 vezes)

0 Membros e 1 Visitante estão a ver este tópico.

Offline chicomoura

  • Mini Robot
  • *
  • Mensagens: 3
Problema com Arduino Ethernet
« em: 11 de Janeiro de 2012, 13:22 »
Boa tarde,
estou com o seguinte problema, tenho um Arduino Ethernet, e não estou a conseguir aceder a ele para o programar, pelo que já li em forums, no novo Arduino 1.0 já deveria aparecer o ip no tools>Serial Port> ip xxx.xxx.xxx ou algo do género pelo que entendi, mas não me esta a aparecer... e assim nao consigo fazer upload do codigo... de momento tenho o Arduino Ethernet ligado ao portátil com cabo de rede normal, aconselham cross-over mas este portátil já é recente já faz internamente o cross-over penso eu...

Se alguém me poder ajudar em relação a isto, desde já um muito obrigado.



Model: Arduino Ethernet  http://arduino.cc/en/Main/ArduinoBoardEthernet
Sistema operativo: Windows 7
Compilador: Ardruino 1.0


Offline microbyte

  • Mini Robot
  • *
  • Mensagens: 1.322
    • http://ricardo-dias.com/
Re: Problema com Arduino Ethernet
« Responder #1 em: 11 de Janeiro de 2012, 16:34 »
O Arduino é programado normalmente, como se não tivesses a shield, por USB.
Não é suposto aparecer o IP nas Serial Ports.

Tens de programar por USB.

Offline chicomoura

  • Mini Robot
  • *
  • Mensagens: 3
Re: Problema com Arduino Ethernet
« Responder #2 em: 11 de Janeiro de 2012, 16:52 »
Então vou ter de comprar um modulo USB? é que a Ethernet board só tem a entrada Ethernet mesmo :/

Edit: Acho que não entendeu que só estou a usar o Arduino Ethernet board, não estou a usar Uno+Ethernet Shield ;)
« Última modificação: 11 de Janeiro de 2012, 16:57 por chicomoura »

Offline microbyte

  • Mini Robot
  • *
  • Mensagens: 1.322
    • http://ricardo-dias.com/
Re: Problema com Arduino Ethernet
« Responder #3 em: 11 de Janeiro de 2012, 16:53 »
Desculpa, pensei que estivesses a falar do shield e não da versão Ethernet.
Ignora o meu post.