collapse

* Posts Recentes

Concurso Robô Bombeiro 2019 por Tesla
[22 de Maio de 2019, 14:36]


Outlet Lidl por KammutierSpule
[18 de Maio de 2019, 15:06]


Pequenas chapas de Aluminio - Onde comprar? por Tech_JA
[15 de Maio de 2019, 21:51]


Ressuscitar Bateria Li-On 36V por jm_araujo
[12 de Maio de 2019, 09:53]


Alternativa ao Arduino Mega por Njay
[09 de Maio de 2019, 18:22]


Segue Linhas por jm_araujo
[09 de Maio de 2019, 10:17]


Lojas Portuguesas de Eletrónica por rubenlascasas
[08 de Maio de 2019, 14:00]


Duração de impulsos por Njay
[07 de Maio de 2019, 01:38]


O nosso trabalho por josecarlos
[04 de Maio de 2019, 10:46]


Hardware or Embedded Developer - WISEWARE por KammutierSpule
[03 de Maio de 2019, 17:30]

Autor Tópico: Problema com Arduino Ethernet  (Lida 1051 vezes)

0 Membros e 1 Visitante estão a ver este tópico.

Offline chicomoura

  • Mini Robot
  • *
  • Mensagens: 3
Problema com Arduino Ethernet
« em: 11 de Janeiro de 2012, 13:22 »
Boa tarde,
estou com o seguinte problema, tenho um Arduino Ethernet, e não estou a conseguir aceder a ele para o programar, pelo que já li em forums, no novo Arduino 1.0 já deveria aparecer o ip no tools>Serial Port> ip xxx.xxx.xxx ou algo do género pelo que entendi, mas não me esta a aparecer... e assim nao consigo fazer upload do codigo... de momento tenho o Arduino Ethernet ligado ao portátil com cabo de rede normal, aconselham cross-over mas este portátil já é recente já faz internamente o cross-over penso eu...

Se alguém me poder ajudar em relação a isto, desde já um muito obrigado.



Model: Arduino Ethernet  http://arduino.cc/en/Main/ArduinoBoardEthernet
Sistema operativo: Windows 7
Compilador: Ardruino 1.0


Offline microbyte

  • Mini Robot
  • *
  • Mensagens: 1.322
    • http://ricardo-dias.com/
Re: Problema com Arduino Ethernet
« Responder #1 em: 11 de Janeiro de 2012, 16:34 »
O Arduino é programado normalmente, como se não tivesses a shield, por USB.
Não é suposto aparecer o IP nas Serial Ports.

Tens de programar por USB.

Offline chicomoura

  • Mini Robot
  • *
  • Mensagens: 3
Re: Problema com Arduino Ethernet
« Responder #2 em: 11 de Janeiro de 2012, 16:52 »
Então vou ter de comprar um modulo USB? é que a Ethernet board só tem a entrada Ethernet mesmo :/

Edit: Acho que não entendeu que só estou a usar o Arduino Ethernet board, não estou a usar Uno+Ethernet Shield ;)
« Última modificação: 11 de Janeiro de 2012, 16:57 por chicomoura »

Offline microbyte

  • Mini Robot
  • *
  • Mensagens: 1.322
    • http://ricardo-dias.com/
Re: Problema com Arduino Ethernet
« Responder #3 em: 11 de Janeiro de 2012, 16:53 »
Desculpa, pensei que estivesses a falar do shield e não da versão Ethernet.
Ignora o meu post.