collapse

* Posts Recentes

Resmas de Trotinetes por jm_araujo
[Hoje às 15:19]


[Material] Compra de material por papamoscas
[15 de Fevereiro de 2019, 17:05]


Motor com travão por Alfredo Garcia
[13 de Fevereiro de 2019, 22:56]


Porta Arduino Baixando tensao por mauriciosouza100
[08 de Fevereiro de 2019, 13:39]


Fábricas de componentes electrónicos em Portugal? por SerraCabo
[07 de Fevereiro de 2019, 13:54]


Sistema embarcado movido a energia solar por Njay
[06 de Fevereiro de 2019, 15:01]


Tentanto reaver alguns conhecimentos de eletronica por filjoa
[06 de Fevereiro de 2019, 02:58]


bma180 avr por vasco
[03 de Fevereiro de 2019, 21:40]


3D Prusa hephestos da BQ por josecarlos
[30 de Janeiro de 2019, 18:43]


Gerador de lixo radioeléctrico III por SerraCabo
[29 de Janeiro de 2019, 19:40]

Autor Tópico: arduino motor shield rev 3 ajuda  (Lida 778 vezes)

0 Membros e 1 Visitante estão a ver este tópico.

Offline rafasta

  • Mini Robot
  • *
  • Mensagens: 37
arduino motor shield rev 3 ajuda
« em: 03 de Março de 2012, 17:49 »
boas tardes sou novo no forum e gostaria de que me ajudassem numas duvidas. eu comprei um arduino motor shield rev3 e comecei a testa-lo hoje. Após inserir um código que utilizei de um post deste forum apenas funciona o motor B apesar de ja ter trocado o pwm do motor A para o pin 3 ja que no post antigo se situava noutro pino. o que se passa? Será que a placa esta queimada? É que apenas a coloquei por cima do meu arduino uno e testei o código. Já agora, apenas acendem os leds do motor B