collapse

* Links de Robótica

* Posts Recentes

Preços e fabricantes de pcb por Sérgio_Sena
[Hoje às 10:20]


Palavras Cruzadas por Njay
[Hoje às 02:24]


Isaac Asimov - I, Robot por senso
[Ontem às 03:41]


Apresentação por TigPT
[17 de Setembro de 2017, 07:31]


ic SL440 da Plessey? por senso
[16 de Setembro de 2017, 13:11]


Compra Colectiva RS-Amidata por brunus
[15 de Setembro de 2017, 22:31]


Ideias para construir um quadrúpede simples por zordlyon
[15 de Setembro de 2017, 10:18]


Preparar bancada de testes por jm_araujo
[14 de Setembro de 2017, 10:24]


Mitos: mudança da ilumação tradicional p/ iluminação a LEDs? por LVirtual
[14 de Setembro de 2017, 07:46]


IPV4 IPV6 por Hugu
[13 de Setembro de 2017, 22:01]

Autor Tópico: Ajuda arduino+qtr-8rc  (Lida 987 vezes)

0 Membros e 1 Visitante estão a ver este tópico.

Offline rafasta

  • Mini Robot
  • *
  • Mensagens: 37
Ajuda arduino+qtr-8rc
« em: 28 de Março de 2012, 18:49 »
Boa tarde a todos sou novo na robotica e  tenho vindo a desenvolver o meu primeiro projecto sozinho. Um robot que segue linhas e se desvia de obstáculos para isso utilizei um arduino, um motor shield, um sonar srf08 e até agora tudo bem. Mas hoje comecei a trabalhar com o sensor de infra-vermelhos para seguir a linha, o qtr8rc da polulu e ele só da valores para 0 em tudo quer na reflectividade dos sensores quer na posicao da linha.
Utilizei o codigo dado como exemplo pela pólulo na sua biblioteca e ontem funcionou mas hoje só da valores de 0 alguém tem alguma ideia?