collapse

* Posts Recentes

Mais uma reparação - frigorífico Fagor por SerraCabo
[Hoje às 18:46]


Proteção Lipo por jm_araujo
[14 de Janeiro de 2019, 10:44]


Rolamentos por almamater
[13 de Janeiro de 2019, 22:26]


Artigo 11, 13 e os restantes por brunus
[13 de Janeiro de 2019, 20:26]


Corte de metal - Evolution Rage 2 por SerraCabo
[12 de Janeiro de 2019, 12:36]


Procuro serviço de impressão 3D por brunus
[10 de Janeiro de 2019, 13:41]


Compra partilhada no site da Elektor [voucher 10€ até 2 Janeiro] por brunus
[09 de Janeiro de 2019, 17:37]


Video Porteiro do Prédio por Alfredo Garcia
[06 de Janeiro de 2019, 23:27]


Alicate para crimpar? por Njay
[02 de Janeiro de 2019, 02:02]


Quem quer uma Elektor? por jm_araujo
[01 de Janeiro de 2019, 13:10]

Autor Tópico: Ajuda arduino+qtr-8rc  (Lida 1161 vezes)

0 Membros e 1 Visitante estão a ver este tópico.

Offline rafasta

  • Mini Robot
  • *
  • Mensagens: 37
Ajuda arduino+qtr-8rc
« em: 28 de Março de 2012, 18:49 »
Boa tarde a todos sou novo na robotica e  tenho vindo a desenvolver o meu primeiro projecto sozinho. Um robot que segue linhas e se desvia de obstáculos para isso utilizei um arduino, um motor shield, um sonar srf08 e até agora tudo bem. Mas hoje comecei a trabalhar com o sensor de infra-vermelhos para seguir a linha, o qtr8rc da polulu e ele só da valores para 0 em tudo quer na reflectividade dos sensores quer na posicao da linha.
Utilizei o codigo dado como exemplo pela pólulo na sua biblioteca e ontem funcionou mas hoje só da valores de 0 alguém tem alguma ideia?