collapse

* Links de Robótica

* Posts Recentes

Preços e fabricantes de pcb por vasco
[Hoje às 23:18]


Palavras Cruzadas por LVirtual
[Hoje às 20:54]


[Projecto] Bomba Airsoft por jm_araujo
[Hoje às 19:01]


Apresentação por Tech_JA
[23 de Setembro de 2017, 09:19]


Medir Agua que está no Poço por filjoa
[21 de Setembro de 2017, 20:58]


URGENTE - display de 7 segmentos com backpack por helderjsd
[20 de Setembro de 2017, 12:30]


Isaac Asimov - I, Robot por senso
[18 de Setembro de 2017, 03:41]


ic SL440 da Plessey? por senso
[16 de Setembro de 2017, 13:11]


Compra Colectiva RS-Amidata por brunus
[15 de Setembro de 2017, 22:31]


Ideias para construir um quadrúpede simples por zordlyon
[15 de Setembro de 2017, 10:18]

Autor Tópico: Xbee (AGAIN --')  (Lida 1170 vezes)

0 Membros e 1 Visitante estão a ver este tópico.

Offline Kcidade

  • Mini Robot
  • *
  • Mensagens: 70
Xbee (AGAIN --')
« em: 23 de Junho de 2012, 01:40 »
Boas pessoal,
Já tive a procura pela internet e por aqui pelo forum relativamente ao funcionamento do xbee e não consigo perceber la muito bem isto: Eu já consegui enviar alguma coisa para do pc para o arduino mas enviava por exemplo um 1 e no arduino recebia uma 0128 ou algo do genero. Neste momento, não sei o que fiz de mal mas acho que um dos xbee's (o que estava ligado ao pc) deixo de funcionar, isto é a lusinha que supostamente deveria piscar "na pen" nao pisca e nao consigo detetar o xbee no x.ctu.

O material que estou a usar e':
   - Arduino Duemilanova
   - Placa para ligar xBee ao ar duino (http://ptrobotics.com/product.php?id_product=823)
   - usb xbee (http://www.botnroll.com/product.php?id_product=44)
   - 2 4214A-xbee (http://www.botnroll.com/product.php?id_product=93)

Alguem me pode ajudar?

-------------------------------------------------------------
Com os melhores cumprimentos,
Kcidade

Offline Kcidade

  • Mini Robot
  • *
  • Mensagens: 70
Re: Xbee (AGAIN --')
« Responder #1 em: 23 de Junho de 2012, 16:24 »
Não ha ninguem que me possa ajudar?