collapse

* Posts Recentes

Vídeos: pontas prova osciloscópio e misturadora de som Tascam por SerraCabo
[Ontem às 22:28]


Recuperação de um AGC por SerraCabo
[18 de Janeiro de 2019, 19:49]


Proteção Lipo por Kristey
[17 de Janeiro de 2019, 13:24]


Mais uma reparação - frigorífico Fagor por SerraCabo
[16 de Janeiro de 2019, 18:46]


Rolamentos por almamater
[13 de Janeiro de 2019, 22:26]


Artigo 11, 13 e os restantes por brunus
[13 de Janeiro de 2019, 20:26]


Corte de metal - Evolution Rage 2 por SerraCabo
[12 de Janeiro de 2019, 12:36]


Procuro serviço de impressão 3D por brunus
[10 de Janeiro de 2019, 13:41]


Compra partilhada no site da Elektor [voucher 10€ até 2 Janeiro] por brunus
[09 de Janeiro de 2019, 17:37]


Video Porteiro do Prédio por Alfredo Garcia
[06 de Janeiro de 2019, 23:27]

Autor Tópico: Magalhães M1  (Lida 860 vezes)

0 Membros e 1 Visitante estão a ver este tópico.

Offline LoneWolf

  • Mini Robot
  • *
  • Mensagens: 763
  • ..Ser ou não ser não tem questão nenhuma...
    • A Visão do Lobo
Magalhães M1
« em: 09 de Julho de 2012, 17:49 »
Boas, mais uma vez venho pedir a vossa ajuda, ou melhor uma opinião, tinha por cá um pc desses, ontem estourou um outro portátil que aqui tinha ( dasss este ano estou com azar) então meti o Magalhães ao serviço lool
como este nao tem transformador dele usei um que aqui tinha de 19v@3,16A no Magalhães diz 20v@2A, pela info que tinha podia usar qualquer um desde que este não passa-se dos 20V....carregou a bateria sem probs esteve ligado um tempo, desliguei porque já não precisava, voltei a ligar e a desligar enquanto precisei ou não dele, ligado a corrente e so com bateria, ate aqui tudo bem, contudo agora fez-me uma, não funciona só com bateria só ligado ao transformador, agora não detecta a bateria, ele liga mas pouco depois desliga.

A minha pergunta é os amperes não influencia só o tempo de carga? ou dei cabo da bateria ou foi simplesmente coincidência de ela ter deixado de funcionar?

Abraço. 
Blog: A Visão do Lobo

Nick antigo: kilobyte

Offline senso

  • Global Moderator
  • Mini Robot
  • *****
  • Mensagens: 9.590
  • Helpdesk do sitio
Re: Magalhães M1
« Responder #1 em: 09 de Julho de 2012, 17:51 »
A bateria é carregada por um IC que gere a carga das mesmas, portanto é algo estranho isso acontecer, e 1v de diferença não me parece que seja tambem.
Avr fanboy

Offline LoneWolf

  • Mini Robot
  • *
  • Mensagens: 763
  • ..Ser ou não ser não tem questão nenhuma...
    • A Visão do Lobo
Re: Magalhães M1
« Responder #2 em: 09 de Julho de 2012, 19:00 »
Boas senso, pois também acho que não era 1v a menos que pode-e fazer isto deve ter sido mesmo uma coincidência só pode. Tenho de o voltar a abrir e ver onde se encontra esse IC e confirma o seu estado, obrigado pela resposta ;)
Abraço.
« Última modificação: 09 de Julho de 2012, 22:55 por LoneWolf »
Blog: A Visão do Lobo

Nick antigo: kilobyte