collapse

* Posts Recentes

Venda de vários componentes e dev-boards por MAntunes
[Ontem às 18:38]


Estação Meteorológica ( por Njay
[Ontem às 17:32]


Fonte básica multi voltagem por jm_araujo
[22 de Abril de 2019, 13:07]


Compra de Extintor por TigPT
[15 de Abril de 2019, 20:17]


Upload a fotos por vasco
[10 de Abril de 2019, 23:55]


Ajuda com o transportador de rolos por artur36
[10 de Abril de 2019, 21:41]


Câmara diabólica por SerraCabo
[10 de Abril de 2019, 21:37]


Chassis para amplificadores por Luistrindade
[09 de Abril de 2019, 10:14]


Bateria de UPS por jm_araujo
[09 de Abril de 2019, 09:11]


Bezzzoro por jm_araujo
[31 de Março de 2019, 20:38]

Autor Tópico: Magalhães M1  (Lida 875 vezes)

0 Membros e 1 Visitante estão a ver este tópico.

Offline LoneWolf

  • Mini Robot
  • *
  • Mensagens: 763
  • ..Ser ou não ser não tem questão nenhuma...
    • A Visão do Lobo
Magalhães M1
« em: 09 de Julho de 2012, 17:49 »
Boas, mais uma vez venho pedir a vossa ajuda, ou melhor uma opinião, tinha por cá um pc desses, ontem estourou um outro portátil que aqui tinha ( dasss este ano estou com azar) então meti o Magalhães ao serviço lool
como este nao tem transformador dele usei um que aqui tinha de 19v@3,16A no Magalhães diz 20v@2A, pela info que tinha podia usar qualquer um desde que este não passa-se dos 20V....carregou a bateria sem probs esteve ligado um tempo, desliguei porque já não precisava, voltei a ligar e a desligar enquanto precisei ou não dele, ligado a corrente e so com bateria, ate aqui tudo bem, contudo agora fez-me uma, não funciona só com bateria só ligado ao transformador, agora não detecta a bateria, ele liga mas pouco depois desliga.

A minha pergunta é os amperes não influencia só o tempo de carga? ou dei cabo da bateria ou foi simplesmente coincidência de ela ter deixado de funcionar?

Abraço. 
Blog: A Visão do Lobo

Nick antigo: kilobyte

Offline senso

  • Global Moderator
  • Mini Robot
  • *****
  • Mensagens: 9.603
  • Helpdesk do sitio
Re: Magalhães M1
« Responder #1 em: 09 de Julho de 2012, 17:51 »
A bateria é carregada por um IC que gere a carga das mesmas, portanto é algo estranho isso acontecer, e 1v de diferença não me parece que seja tambem.
Avr fanboy

Offline LoneWolf

  • Mini Robot
  • *
  • Mensagens: 763
  • ..Ser ou não ser não tem questão nenhuma...
    • A Visão do Lobo
Re: Magalhães M1
« Responder #2 em: 09 de Julho de 2012, 19:00 »
Boas senso, pois também acho que não era 1v a menos que pode-e fazer isto deve ter sido mesmo uma coincidência só pode. Tenho de o voltar a abrir e ver onde se encontra esse IC e confirma o seu estado, obrigado pela resposta ;)
Abraço.
« Última modificação: 09 de Julho de 2012, 22:55 por LoneWolf »
Blog: A Visão do Lobo

Nick antigo: kilobyte