collapse

* Posts Recentes

Aquisição sinal até 20 MHz por Njay
[Hoje às 13:56]


LusoRobótica - Website - Estado actual por TigPT
[Hoje às 11:25]


Pensamento do dia... por dropes
[Ontem às 12:25]


Relógio com Arduino UNO. por LVirtual
[23 de Fevereiro de 2018, 18:49]


VS-Solar Challenge 2018 por TigPT
[23 de Fevereiro de 2018, 07:55]


Ziphius: The Aquatic Drone por senso
[22 de Fevereiro de 2018, 17:28]


BostonDynamics - Vai uma mãozinha? por Njay
[21 de Fevereiro de 2018, 20:25]


Formatação de Arduinos (Uno, Nuovemila, Diecimila) por jm_araujo
[21 de Fevereiro de 2018, 18:57]


Mais um avanço na pele sintetica para robots e nao só... por Hugu
[20 de Fevereiro de 2018, 18:30]


Como ver se uma tomada tem a terra ligada? por LVirtual
[20 de Fevereiro de 2018, 15:08]

Autor Tópico: Duvida com circuito de termostato  (Lida 2240 vezes)

0 Membros e 1 Visitante estão a ver este tópico.

Offline filjoa

  • Mini Robot
  • *
  • Mensagens: 212
Duvida com circuito de termostato
« em: 27 de Setembro de 2012, 18:49 »
viva,

tenho um circuito que é para controlar uma resistência termica.

acontece que este circuito não esta a funcionar e eu nao dou com o rato...

já mudei o OPAMP e o BT150, e continua tudo na mesma... quando ligo uma lampada de 40W na saida ela nao dá nada, por mais que rode o POT.

ao colocar o multimetro nos terminais no zener cuja referencia é um C10PH, tenho unicamente 1.8V

alguem tem uma sugestão do que possa estar a passar-se?




cumps

Offline dropes

  • Mini Robot
  • *
  • Mensagens: 1.937
Re: Duvida com circuito de termostato
« Responder #1 em: 27 de Setembro de 2012, 19:43 »
A tensão é de 230VAC?
Onde tens  tiristor não deveria ser um triac?
Este transístor está ao contrário, o comando está a ser realizado pelo cátodo.
O varistor está correcto.
É mais fácil fazer a leitura de um esquema do que um layout, se bem que este é simples  ;)

Offline filjoa

  • Mini Robot
  • *
  • Mensagens: 212
Re: Duvida com circuito de termostato
« Responder #2 em: 27 de Setembro de 2012, 23:37 »
viva

pois... a mim a placa já chegou com o mesmo aspecto que tem este esquema... e eu nunca usei tiristors

quanto à tensão de alimentação é 230V.

se ajudar o esquema é este:


cumps

Offline dropes

  • Mini Robot
  • *
  • Mensagens: 1.937
Re: Duvida com circuito de termostato
« Responder #3 em: 28 de Setembro de 2012, 00:41 »
Se tens uma tensão baixa no zener, vais ter de retirar o LM358 para ver se o problema não é dele.
Devias ter pelo menos 10V
Está-me a fazer confusão o diac, se a corrente é alternada só vais conseguir aproveitar meio ciclo, porque o ciclo negativo não passa pelo diac, nestes casos usam-se triacs.
« Última modificação: 28 de Setembro de 2012, 00:44 por dropes »