collapse

* Posts Recentes

Power spike on power off por vasco
[Hoje às 13:22]


LusoRobótica - Website - Estado actual por vasco
[Ontem às 14:10]


Circuito para distinguir fase do neutro por TigPT
[Ontem às 14:04]


Vídeo sobre o projecto e a montagem de um conversor 12VDC - 230VAC por senso
[19 de Novembro de 2018, 15:39]


Compra Colectiva Mouser N3-2018 (limite 25 Nov) por Hugu
[19 de Novembro de 2018, 01:01]


Vídeo - selecção da uma fonte de alimentação em substituição de um transformador por vasco
[18 de Novembro de 2018, 16:21]


Placa BMS Desliga por jm_araujo
[17 de Novembro de 2018, 22:36]


Vende-se MUITO e BOM material por m90mine
[13 de Novembro de 2018, 23:32]


leitura de voltagens com o analogRead(A0) por vasco
[08 de Novembro de 2018, 13:59]


Controlar Velocidade Motor AC por senso
[06 de Novembro de 2018, 23:05]

Autor Tópico: No-IP atrás de um Thomson TG784n da Meo  (Lida 3673 vezes)

0 Membros e 1 Visitante estão a ver este tópico.

Offline poliveira1978

  • Mini Robot
  • *
  • Mensagens: 334
No-IP atrás de um Thomson TG784n da Meo
« em: 25 de Outubro de 2012, 23:19 »
Configurei o raspberry com a ajuda do guia do TigPT e agora tenho um problema que é o seguinte: quando tento aceder ao raspberry aparece a página de login do router da Meo.
A questão é que tenho uma fonera após o router do ISP (que já a configurei para fazer o port-forward) e a partir do  Thomson não "vejo" o raspberry.
Já tentei fazer o port-forward para a fonera e continua a não dar.
Alguém tem uma situação semelhante ou pode dar alguma dica para isto?

Agradeço antecipadamente qualquer dica.

Pedro

Offline TigPT

  • Administrator
  • Mini Robot
  • *****
  • Mensagens: 5.330
    • Tiago Rodrigues
Re: No-IP atrás de um Thomson TG784n da Meo
« Responder #1 em: 26 de Outubro de 2012, 10:26 »
Se compreendi tens o RPI ligado ao Fonera que está ligado ao Thomson certo!?

Não queres ligar o RPI directo no Thomson para facilitar o processo?

Podes também no Thomson, embora não o "vejas" nos dispositivos conhecidos ligados a este, colocar o IP do RPI, isto se apenas o Thomson estiver como server de DHCP e o Fonera não tiver a atribuir IPs (que espero que assim esteja).

O Thomson não conhecendo o gate onde o RPI está irá fazer broadcasting e o fonera deverá fazer o mesmo.

Offline poliveira1978

  • Mini Robot
  • *
  • Mensagens: 334
Re: No-IP atrás de um Thomson TG784n da Meo
« Responder #2 em: 26 de Outubro de 2012, 21:11 »
Ok, resolvido...
Fonera em modo bridge com um ip da gama e port-forward configurado no router Thomson.

Obrigado pela dica, TigPT.