collapse

* Posts Recentes

Keysight UXR 110GHz BW, 256GS/s, 10-bit Real-Time Oscilloscope por jm_araujo
[Hoje às 14:32]


cabo utp cravar por artur36
[Ontem às 23:00]


leitura de voltagens com o analogRead(A0) por jm_araujo
[16 de Setembro de 2018, 18:36]


BostonDynamics - Vai uma mãozinha? por josecarlos
[16 de Setembro de 2018, 11:26]


Carregador para 18650 por Njay
[15 de Setembro de 2018, 22:58]


Comunidades Online de Drones por MAntunes
[09 de Setembro de 2018, 18:00]


Sorte do catano por Njay
[09 de Setembro de 2018, 16:51]


BUILD: Toolmaker's Clamp Thingy por TigPT
[08 de Setembro de 2018, 20:19]


Telescopio por Njay
[08 de Setembro de 2018, 15:27]


Detetores de Metal por jm_araujo
[05 de Setembro de 2018, 14:18]

Autor Tópico: Asus x51rl não liga  (Lida 2853 vezes)

0 Membros e 1 Visitante estão a ver este tópico.

Offline almamater

  • Mini Robot
  • *
  • Mensagens: 1.600
    • GrcByte - Projectos
Asus x51rl não liga
« em: 17 de Dezembro de 2012, 11:47 »
Pois é, tenho aqui um portátil  Asus X51RL que supostamente apenas tinha aquele vírus da 'polícia' como problema. Acontece que liguei-o sem problemas umas 3 vezes depois deixou de dar:

- Fica acessa a luz 'Zzz'
- Acende por uns momentos a luz do Disco e depois apaga
- Não aparece nada no monitor nem dá sinal de vida a não ser a luz 'Zzz', o motor do disco a trabalhar e a ventoinha do processador que vai ligando..

Ontem fiz um teste de: Ligar o transformador com dedo no botão do power uns 45segundos, depois tirei o dedo e liguei-o.. e o raio do portátil ligou-se!

Hoje de manhã liguei-o, formatei, instalaei o Win7 sem problemas, reiniciou umas 3x sem problemas e desliguei-o para ir almoçar.. agora está novamente na mesma.

Já testei tirar o disco mas faz a mesma coisa, já testei adicionar um módulo DDR2 667 de 512Mb com ou sem o módulo de 1Gb que ele tem.. mas não faz nada tb.

Alguma ideia? Será a gráfica ou o disco que de x em quando se passa?

Offline almamater

  • Mini Robot
  • *
  • Mensagens: 1.600
    • GrcByte - Projectos
Re: Asus x51rl não liga
« Responder #1 em: 17 de Dezembro de 2012, 11:49 »
Ontem à noite ligou e estive com ele ligado ~1 hora, depois desliguei-o e passada outra hora fui para o ligar e já não ligou... 

Será a gráfica ? O estranho é que qdo o portátil liga bem o monitor não tem qualquer falha.. 

Offline dio123

  • Mini Robot
  • *
  • Mensagens: 943
Re: Asus x51rl não liga
« Responder #2 em: 17 de Dezembro de 2012, 12:01 »
exprimenta assim.
Quando o pc não ligar tenta.
Ligar só com a bateria do portatil.  Se não ligar tiras a bateria e tenta só ligar com o transformador.

zzz, nao é o portatil hibernardo?

Offline almamater

  • Mini Robot
  • *
  • Mensagens: 1.600
    • GrcByte - Projectos
Re: Asus x51rl não liga
« Responder #3 em: 17 de Dezembro de 2012, 13:44 »
Ele já não tem bateria, ligo sempre com o transformador.

Pois inicialmente tb pensava que o Zz era hibernado, mas qdo o consigo ligar normalmente, em que ele funciona norma, essa luz está sempre acessa..

Não sei se pode ser a board a morrer ou algum componente..

Offline poliveira1978

  • Mini Robot
  • *
  • Mensagens: 334
Re: Asus x51rl não liga
« Responder #4 em: 17 de Dezembro de 2012, 14:23 »
não dá nenhuma série de apitos que possas usar para verificar a tabela de erros da bios?

Offline almamater

  • Mini Robot
  • *
  • Mensagens: 1.600
    • GrcByte - Projectos
Re: Asus x51rl não liga
« Responder #5 em: 17 de Dezembro de 2012, 15:56 »
Não.. não dá mesmo nada! parece que é temperamental.. trabalha qdo lhe apetece

Offline poliveira1978

  • Mini Robot
  • *
  • Mensagens: 334
Re: Asus x51rl não liga
« Responder #6 em: 17 de Dezembro de 2012, 17:10 »
o problema do led zzz sempre aceso não te afecta só a ti...
Link

Offline almamater

  • Mini Robot
  • *
  • Mensagens: 1.600
    • GrcByte - Projectos
Re: Asus x51rl não liga
« Responder #7 em: 18 de Dezembro de 2012, 16:30 »
Bom.. acho que descobri o que foi.. mas ainda tenho de o desligar\ligar mais vezes a ver se ele liga normalmente.

Estive a pensar a nível de alterações que tinha feito assim que o portátil ficou comigo, basicamente a única coisa que fiz foi alterar na Bios o "Boot order" para arrancar a partir de DVD.. neste momento voltei a colocar como estava, para arrancar 1º a partir do HDD e já o liguei 2 vezes sem problema..

Pensei nisto porque ontem liguei-o.. ele não ligou logo e ouvi um barulho na drive de DVDs (a inicializar possivelmente) e só após esse barulho o portátil arrancou..

Raios!

Offline LoneWolf

  • Mini Robot
  • *
  • Mensagens: 763
  • ..Ser ou não ser não tem questão nenhuma...
    • A Visão do Lobo
Re: Asus x51rl não liga
« Responder #8 em: 19 de Dezembro de 2012, 17:05 »
Boas,

Citar
Pensei nisto porque ontem liguei-o.. ele não ligou logo e ouvi um barulho na drive de DVDs (a inicializar possivelmente) e só após esse barulho o portátil arrancou..

...isso não tinha o porque de acontecer, .....mas a informática tem desta coisas  ;D ;D ;D se o boot do dvd não dava ele só tinha de passar ao outro boot.

Agora se isso te volta a acontece saka a pilha dele fora, pois foi só assim que eu consegui "arranjar" 2 portáteis que aqui tinha que não davam sinal de vida, simplesmente eles ficavam ali com um led ligado ou a piscar.

Abraço.
Blog: A Visão do Lobo

Nick antigo: kilobyte