collapse

* Links de Robótica

* Posts Recentes

Encomenda Colectiva à Farnell por Hugu
[20 de Fevereiro de 2017, 22:55]


Estação de Soldar Parkside PLS 48 B1 por Hugu
[20 de Fevereiro de 2017, 18:51]


Encomenda à PCBWay por Hugu
[20 de Fevereiro de 2017, 01:20]


Printer 3D barata por tiagoxefe
[19 de Fevereiro de 2017, 17:12]


Métodos de protecção dos circuitos electrónicos por KammutierSpule
[18 de Fevereiro de 2017, 23:27]


Pós-processador Smoothieboard por jm_araujo
[18 de Fevereiro de 2017, 12:56]


Fontes & Fans - Server por almamater
[18 de Fevereiro de 2017, 12:44]


Alterações ao LusoRobótica por Hugu
[18 de Fevereiro de 2017, 00:44]


HMI Wecon por beirao
[17 de Fevereiro de 2017, 22:58]


+1000 por dropes
[17 de Fevereiro de 2017, 11:57]

Autor Tópico: robo manipuladore  (Lida 872 vezes)

0 Membros e 1 Visitante estão a ver este tópico.

Offline manuel1989

  • Mini Robot
  • *
  • Mensagens: 2
robo manipuladore
« em: 30 de Dezembro de 2012, 12:28 »
bom dia

eu tenho de fazer um robo manipulador para um projeto escolar no entanto estou com um problema que é o seguinte.

o arduino não possui corrente suficiente para alimentar os servo motores dai utilizo uma fonte separada do arduino, no entanto como tenho de utilizar uns encoders (AS5048B) para saber onde é que o braço do robo se encontra sempre que ligo as massas dos servo motores ao arduino deixe de conseguir ler o valor do encoder.

se ligar apenas a massa da fonte ao arduino não tenho nenhum problema mas se depois ligar as massas dos servo motores para interligar as massas todas os encoders deixam de ler.

alguém me pode dar uma ajuda?

cumps