collapse

* Posts Recentes

Alimentar Fita Leds por almamater
[Ontem às 16:50]


Como transformar um mosquito killer de tomada em um portátil? por jm_araujo
[20 de Setembro de 2018, 13:35]


Carregador para 18650 por brunus
[19 de Setembro de 2018, 23:16]


cabo utp cravar por brunus
[19 de Setembro de 2018, 23:15]


Keysight UXR 110GHz BW, 256GS/s, 10-bit Real-Time Oscilloscope por SerraCabo
[19 de Setembro de 2018, 20:26]


leitura de voltagens com o analogRead(A0) por jm_araujo
[16 de Setembro de 2018, 18:36]


BostonDynamics - Vai uma mãozinha? por josecarlos
[16 de Setembro de 2018, 11:26]


Comunidades Online de Drones por MAntunes
[09 de Setembro de 2018, 18:00]


Sorte do catano por Njay
[09 de Setembro de 2018, 16:51]


BUILD: Toolmaker's Clamp Thingy por TigPT
[08 de Setembro de 2018, 20:19]

Autor Tópico: Ajuda com Adobe Illustrator  (Lida 1049 vezes)

0 Membros e 1 Visitante estão a ver este tópico.

Offline TigPT

  • Administrator
  • Mini Robot
  • *****
  • Mensagens: 5.315
    • Tiago Rodrigues
Ajuda com Adobe Illustrator
« em: 22 de Fevereiro de 2013, 12:30 »
Não tenho o AI instalado nem me "apetece" estar a sacar ilegal para fazer uma tarefa tão pequena.

Alguém com Adobe Illustrator me pode ajudar?

Basicamente preciso de meter o Logo do LR a branco com fundo transparente à esquerda do lettering nesta imagem png.

Todos os ficheiros em anexo.

Obrigado.

Offline metRo_

  • Administrator
  • Mini Robot
  • *****
  • Mensagens: 3.746
Re: Ajuda com Adobe Illustrator
« Responder #1 em: 22 de Fevereiro de 2013, 12:36 »
Inkscape?

Offline TigPT

  • Administrator
  • Mini Robot
  • *****
  • Mensagens: 5.315
    • Tiago Rodrigues
Re: Ajuda com Adobe Illustrator
« Responder #2 em: 22 de Fevereiro de 2013, 19:37 »
Alguém disse Gimp e depois apagou. mas ficou resolvido com Gimp

Obrigado, já não me lembrava que eles abriam AI.

Offline msaleiro

  • Mini Robot
  • *
  • Mensagens: 691
    • Blog
Re: Ajuda com Adobe Illustrator
« Responder #3 em: 22 de Fevereiro de 2013, 20:28 »
Alguém disse Gimp e depois apagou. mas ficou resolvido com Gimp

Obrigado, já não me lembrava que eles abriam AI.

Lol Fui eu. Tinha dito Gimp mas depois fui ver os ficheiros e pensei que o Gimp nao abrisse ficheiros .ai e fiquei a pensar que tinha feito uma sugestão desajustada e apaguei para não estar a deixar posts inúteis no fórum. Afinal de contas até foi útil :P
msaleiro - Mário Saleiro
UAlg FCT-DEI / VisLab - Instituto de Sistemas e Robótica / eLab Hackerspace
http://thebitbangtheory.com