collapse

* Posts Recentes

Boa compra este osciloscópio? por jm_araujo
[Hoje às 00:26]


[Técnico de Electrónica] Anuncios para "consoveyo" por edeweld
[Ontem às 23:21]


Frequência máxima de pwm com controlo de duty cycle de 0 a 100% por senso
[Ontem às 20:35]


MKR Vidor4000 por josecarlos
[Ontem às 19:04]


PWM com ventoinha por jm_araujo
[Ontem às 11:24]


NiCd por NiMH? por jm_araujo
[20 de Maio de 2018, 11:46]


LusoRobótica - Website - Estado actual por TigPT
[19 de Maio de 2018, 22:34]


Concurso Robô Bombeiro 2018 por Tesla
[18 de Maio de 2018, 11:01]


Trafo Amplificador Behrimger ? por jm_araujo
[16 de Maio de 2018, 18:55]


Alfândega / Taxas Alfandegárias / Portes por Njay
[16 de Maio de 2018, 01:26]

Autor Tópico: Motores+fumo=????  (Lida 1539 vezes)

0 Membros e 1 Visitante estão a ver este tópico.

Offline dvdt

  • Mini Robot
  • *
  • Mensagens: 1.237
  • David_@@@_Teles
Motores+fumo=????
« em: 06 de Março de 2013, 17:37 »
Boas hoje andei a dar ma volta ao meu tanque e entao desmontei aquilo tdo para avançar para m futro projecto. Foi entao que me lembrei de por os motores a trabalhar durante um bocado sem carga nenhuma, ou seja, ate sem a caixa planetaria. Tive os motores a trabalhar para ai durante 3 minutos cada um mas por volta dos dois minutos ambos, mas m de cada vez, simplemente começaram a deitar fumo durante 10 segundos mas depois pararam, com o fumo e continaram a trabalhar normalmente.
  Alguem sabe o porque ou se é bom o mau?
(bom nao deve ser de certeza penso eu)
David Teles

Offline LuísR.A.

  • Mini Robot
  • *
  • Mensagens: 1.223
    • Clube de Robotica
Re: Motores+fumo=????
« Responder #1 em: 06 de Março de 2013, 18:24 »
talvez pó ou algum detrito que derreteu com o calor?
Tiva MCU é que é.

Tutoriais Tiva+codigos exemplo:
https://sites.google.com/site/luiselectronicprojects/

Offline senso

  • Global Moderator
  • Mini Robot
  • *****
  • Mensagens: 9.504
  • Helpdesk do sitio
Re: Motores+fumo=????
« Responder #2 em: 06 de Março de 2013, 18:25 »
De certeza que estão a trabalhar perfeitamente?
Estás a alimentar os motores com mais voltagem que o que devias?
Pode ser verniz/cera/massa lubrificante que se volatilizou com o aquecimento dos motores, ou pode ser um enrolamento que começou a queimar.
Avr fanboy

Offline dvdt

  • Mini Robot
  • *
  • Mensagens: 1.237
  • David_@@@_Teles
Re: Motores+fumo=????
« Responder #3 em: 06 de Março de 2013, 18:27 »
Voltagem a mais nao foi porque sao motores de aparafsadoras do aki de 12v e estava a usar uma bateria de acido de 12v

Fui agora confirmar se estavam a funcionar por isso pus os dois a trabalhar por mais do que 5 minutos e nao houve fumo e os motores estavam mornos mas era para ai 30ºC maximo
« Última modificação: 06 de Março de 2013, 18:43 por dvdt »
David Teles

Offline LuísR.A.

  • Mini Robot
  • *
  • Mensagens: 1.223
    • Clube de Robotica
Re: Motores+fumo=????
« Responder #4 em: 06 de Março de 2013, 18:50 »
acho que la dentro mesmo está muito mais quente que o que se sente no exterior acho
Tiva MCU é que é.

Tutoriais Tiva+codigos exemplo:
https://sites.google.com/site/luiselectronicprojects/

Offline senso

  • Global Moderator
  • Mini Robot
  • *****
  • Mensagens: 9.504
  • Helpdesk do sitio
Re: Motores+fumo=????
« Responder #5 em: 06 de Março de 2013, 18:56 »
Uma bateria de chumbo totalmente carregada tem mais de 12v, mas a questão é que tipicamente esses motores não são nem de perto nem de longe feitos para funcionarem continuamente, mas uso rápido, tipo apertar um parafuso que é feito em meia duzia de segundos, se tanto.
Avr fanboy

Offline dvdt

  • Mini Robot
  • *
  • Mensagens: 1.237
  • David_@@@_Teles
Re: Motores+fumo=????
« Responder #6 em: 06 de Março de 2013, 19:03 »
Pois e a qualidade tambem nao deve ser muito boa
David Teles