collapse

* Links de Robótica

* Posts Recentes

Ajuda com TRIAC por senso
[17 de Novembro de 2017, 18:00]


TV LG White Screen por almamater
[15 de Novembro de 2017, 08:37]


Pergunta sobre prototipagem ( Pesquisa ) por luisjustin
[14 de Novembro de 2017, 23:22]


Medir Agua que está no Poço por Njay
[14 de Novembro de 2017, 13:28]


Amplificador audio por beirao
[12 de Novembro de 2017, 23:43]


Power_OK Enermax por edeweld
[12 de Novembro de 2017, 17:15]


Driver motor por beirao
[11 de Novembro de 2017, 17:40]


Preciso de uma fonte de corrente constante ? por samc
[09 de Novembro de 2017, 14:18]


Pressoestato 0-10V por artur36
[07 de Novembro de 2017, 23:22]


Ideias para construir um quadrúpede simples por Njay
[07 de Novembro de 2017, 18:39]

Autor Tópico: Configuração remota xbee via comando AT  (Lida 963 vezes)

0 Membros e 1 Visitante estão a ver este tópico.

Offline afonsoliberatobraga

  • Mini Robot
  • *
  • Mensagens: 1
Configuração remota xbee via comando AT
« em: 02 de Agosto de 2013, 13:14 »
Olá,

Estou trabalhando com 2 xbee-pro_s2 e tenho uma duvida quanto a configuração remota dos módulos.

Após as devidas configurações, endereços, taxas de transmissão, potencia de transmissão, etc, tento fazer o range teste e até ai tudo bem. Começo esse teste com os dois módulos na mesma potencia, um modulo como coordenador, ligado ao PC e outro como end  device, que não está ligado ao PC. O problema está na hora que quero variar o valor da potencia de transmissão do end device. Para fazer isso eu entro na aba terminal do X-CTU e faço o seguinte procedimento:

digito: +++
e recebo a resposta: OK

e então digito por exemplo: atpl3
e recebo a confirmação: OK

porém a unica potencia que se altera é a do coordenador.
Resumindo, como faço para alterar algum parâmetro do end device de forma remota por comando AT?

Obrigado.