collapse

* Posts Recentes

VS-Solar Challenge 2018 por TigPT
[Ontem às 20:48]


BostonDynamics - Vai uma mãozinha? por Njay
[Ontem às 20:25]


Formatação de Arduinos (Uno, Nuovemila, Diecimila) por jm_araujo
[Ontem às 18:57]


Ziphius: The Aquatic Drone por zordlyon
[Ontem às 17:00]


Mais um avanço na pele sintetica para robots e nao só... por Hugu
[20 de Fevereiro de 2018, 18:30]


Como ver se uma tomada tem a terra ligada? por LVirtual
[20 de Fevereiro de 2018, 15:08]


Via Verde - Identificador por TigPT
[17 de Fevereiro de 2018, 09:56]


Estação de soldadura da Banggood, será boa compra ? por vasco
[16 de Fevereiro de 2018, 17:47]


Desenho PCBs 80's por senso
[16 de Fevereiro de 2018, 14:35]


Como guardar componentes SMD ? por vasco
[16 de Fevereiro de 2018, 14:34]

Autor Tópico: Problema com tv  (Lida 651 vezes)

0 Membros e 1 Visitante estão a ver este tópico.

Offline Ribas142011

  • Mini Robot
  • *
  • Mensagens: 1
Problema com tv
« em: 15 de Agosto de 2013, 01:18 »
Boas tenho uma televisão Sanyo cep 2876, e as colunas faziam ruído , abri e eram as colunas que estavam estragadas , mas quis testa las ( e nao desliguei os cabos da motherboard da tv) e liguei a minha aparelhagem as colunas da própria tv e confirmava se que era das colunas , mas agora substitui as colunas por outras e nao da , não da som pelo Jack de phones nem nada .

Alguém me pode dizer o que queimei e onde se localiza o componente? sou novo nisto das televisoes

obrigado

Offline senso

  • Global Moderator
  • Mini Robot
  • *****
  • Mensagens: 9.460
  • Helpdesk do sitio
Re: Problema com tv
« Responder #1 em: 15 de Agosto de 2013, 01:26 »
Possivelmente o IC que trata do audio.
Avr fanboy

Offline dropes

  • Mini Robot
  • *
  • Mensagens: 1.936
Re: Problema com tv
« Responder #2 em: 15 de Agosto de 2013, 01:43 »
Os amplificadores não gostam de ter áudio a entrar pela saída.
No IC1680 (TDA4935) existe a alimentação pelo pino 5 (o do meio) verifica se estão lá 24V.
Se não estiverem é porque algo queimou na alimentação, se existir é porque este IC queimou mesmo.
O que também acontece muito em TVs é a oxidação dos contactos dos fones impedindo a detecção destes, podes passar com limpa contactos e introduzir uns fones várias vezes, outro problema poderão ser soldaduras frias nesses jacks.