collapse

* Links de Robótica

* Posts Recentes

Palavras Cruzadas por Hugu
[Hoje às 00:54]


[Projecto] Bomba Airsoft por jm_araujo
[Ontem às 16:54]


Apresentação por Tech_JA
[Ontem às 09:19]


Medir Agua que está no Poço por filjoa
[21 de Setembro de 2017, 20:58]


URGENTE - display de 7 segmentos com backpack por helderjsd
[20 de Setembro de 2017, 12:30]


Preços e fabricantes de pcb por Sérgio_Sena
[19 de Setembro de 2017, 10:20]


Isaac Asimov - I, Robot por senso
[18 de Setembro de 2017, 03:41]


ic SL440 da Plessey? por senso
[16 de Setembro de 2017, 13:11]


Compra Colectiva RS-Amidata por brunus
[15 de Setembro de 2017, 22:31]


Ideias para construir um quadrúpede simples por zordlyon
[15 de Setembro de 2017, 10:18]

Autor Tópico: [AJUDA] CP1005 informações precisa-se!!!  (Lida 1133 vezes)

0 Membros e 1 Visitante estão a ver este tópico.

Offline andre_f_carvalho

  • Mini Robot
  • *
  • Mensagens: 1.457
    • Pro - andrefcarvalho
[AJUDA] CP1005 informações precisa-se!!!
« em: 18 de Agosto de 2013, 16:21 »
Boa tarde,

já andei pela Internet fora e ainda com encontrei informação relevante para o que eu quero, tenho o componente cp1005 num conta rotações para o carro, como ele não funciona correctamente abriu e vi la o comp. e deduzo que que seja de la a avaria, visto que o resto dos componentes estão bons,

encontrei um vendedor no ebay a vender este componente, nas o que quero mesmo é o datacheet do gajo e na net não encontro, será que aqui no LR algum membro tenho info sobre este componente, em livros ect?

agradecia a ajuda, queria por o gajo a  funcionar..

link do ebay: http://www.ebay.com/itm/320610033704

Offline senso

  • Global Moderator
  • Mini Robot
  • *****
  • Mensagens: 9.390
  • Helpdesk do sitio
Re: [AJUDA] CP1005 informações precisa-se!!!
« Responder #1 em: 18 de Agosto de 2013, 16:33 »
A unica coisa que encontrei é que isso supostamente é um opto-isolador.
Avr fanboy

Offline andre_f_carvalho

  • Mini Robot
  • *
  • Mensagens: 1.457
    • Pro - andrefcarvalho
Re: [AJUDA] CP1005 informações precisa-se!!!
« Responder #2 em: 18 de Agosto de 2013, 17:02 »
A unica coisa que encontrei é que isso supostamente é um opto-isolador.
sim também vi isso, abaixo tenho fotos dele, ele deixou de funcionar porque na altura liguei-o directamente ao - da bobine do carro em vez de ligar depois da protecção que existe para o efeito, mas pelas fotos so me parece que seja daquilo

http://imageshack.us/a/img849/5307/73kb.jpg
http://imageshack.us/a/img12/4238/fio6.jpg
http://imageshack.us/a/img839/8567/hk4z.jpg
http://imageshack.us/a/img802/8707/5zq2.jpg
http://imageshack.us/a/img580/4470/ydcp.jpg
http://imageshack.us/a/img546/6460/29po.jpg
http://imageshack.us/a/img24/3867/6f0b.jpg
http://imageshack.us/a/img13/8301/u76n.jpg


« Última modificação: 18 de Agosto de 2013, 17:04 por andre_f_carvalho »