collapse

* Posts Recentes

Ressuscitar Bateria Li-On 36V por jm_araujo
[Ontem às 17:23]


Pequenas chapas de Aluminio - Onde comprar? por Hugu
[24 de Junho de 2019, 16:39]


Cupão 5% no Pi Supply, alguém interessado? por Hugu
[24 de Junho de 2019, 16:25]


Protocolo TLS por Njay
[22 de Junho de 2019, 01:18]


Video Porteiro do Prédio por almamater
[21 de Junho de 2019, 11:13]


stepper motor por jm_araujo
[14 de Junho de 2019, 20:42]


Proteção Lipo por Njay
[11 de Junho de 2019, 21:18]


Medidor de indutâncias por SerraCabo
[10 de Junho de 2019, 12:14]


Carro autónomo por zordlyon
[06 de Junho de 2019, 09:43]


Outlet Lidl por jm_araujo
[03 de Junho de 2019, 13:53]

Autor Tópico: AVR ISP MKII & Windows 8  (Lida 1237 vezes)

0 Membros e 1 Visitante estão a ver este tópico.

Offline ivitro

  • Mini Robot
  • *
  • Mensagens: 451
AVR ISP MKII & Windows 8
« em: 28 de Novembro de 2013, 13:57 »
Olá a todos,

Estou a tentar meter o ARVISP (original) no windows 8 mas sem sucesso.

O driver já está instalado mas só acende uma luz de programadar a vermelhor e depois passa a verde, a outra não acende.

A drive que instalei foi a deste site: http://mightyohm.com/blog/2010/09/avrisp-mkii-libusb-drivers-for-windows-7-vista-x64/

a ideia era usar isto depois com o Arduino IDE para programar o Atmega8.


Offline senso

  • Global Moderator
  • Mini Robot
  • *****
  • Mensagens: 9.605
  • Helpdesk do sitio
Re: AVR ISP MKII & Windows 8
« Responder #1 em: 28 de Novembro de 2013, 18:19 »
Vai aos dispositivos e vê se lá tens o Jungo USB, se não tiveres provavelmente é falta disso, se tiveres, deve ser doença do windows.
Avr fanboy

Offline dio123

  • Mini Robot
  • *
  • Mensagens: 946
Re: AVR ISP MKII & Windows 8
« Responder #2 em: 28 de Novembro de 2013, 19:45 »
eu quando exprimentei o windows 8 tive de fazer isto para o usbasp programar.
http://minutodroid.blogspot.pt/2013/03/desativando-imposicao-de-assinatura-do.html

Offline ivitro

  • Mini Robot
  • *
  • Mensagens: 451
Re: AVR ISP MKII & Windows 8
« Responder #3 em: 28 de Novembro de 2013, 19:48 »
tenho no gestor de dispositivos:

>libusb-win32 devices
   >AVRISP mkII

como se estivesse bem instalado.

depois a luz de status acende vermelha e se ligar ao micro fica verde, mas a outra luz não acende.

Offline ivitro

  • Mini Robot
  • *
  • Mensagens: 451
Re: AVR ISP MKII & Windows 8
« Responder #4 em: 28 de Novembro de 2013, 19:49 »
eu quando exprimentei o windows 8 tive de fazer isto para o usbasp programar.
http://minutodroid.blogspot.pt/2013/03/desativando-imposicao-de-assinatura-do.html

tambem tive que fazer por causa da assinatura digital.