collapse

* Links de Robótica

* Posts Recentes

Ligar 2 sensores na mesma porta de 5v por SerraCabo
[Ontem às 21:56]


BOMER (2017) por msr
[Ontem às 17:11]


Apagar E2PROM X28C64P-25 por LVirtual
[Ontem às 16:43]


Vídeo sobre construção de um suporte para uma câmara por TigPT
[Ontem às 10:11]


Fazer seceretária por Kristey
[Ontem às 08:54]


Número de bits por jm_araujo
[21 de Maio de 2017, 22:44]


Kit de condensadores que dá jeito ter por edeweld
[21 de Maio de 2017, 18:34]


Medir corrente 0.1A - 5A por beirao
[21 de Maio de 2017, 15:37]


nRF24L01 + Nunchuck + servo x2 por senso
[21 de Maio de 2017, 13:14]


Avisos no Proteus por edeweld
[20 de Maio de 2017, 23:16]

Autor Tópico: ajuda modulo hc sr04  (Lida 990 vezes)

0 Membros e 1 Visitante estão a ver este tópico.

Offline stardemos

  • Mini Robot
  • *
  • Mensagens: 113
ajuda modulo hc sr04
« em: 29 de Dezembro de 2013, 22:57 »
voltei a pegar na arduino, e nos respectivos modulos, e estou com um problema grave com o sr 04, leituras incorrectas a partir do 5 minuto de trabalho, e não volta a trabalhar bem... alguem passou pelo mesmo?
ja o ano passado me tinha acontecido o mesmo, e o chinoca a quem o comprei disse-me para trocar um smd so nao me lebro qual.

estou a alimenta-lo com 5v.

Offline zotequi

  • Mini Robot
  • *
  • Mensagens: 5
Re: ajuda modulo hc sr04
« Responder #1 em: 01 de Julho de 2014, 17:41 »
Ola stardemos,

Faz a ligação igual a deste post (http://blog.filipeflop.com/sensores/sensor-ultrassonico-hc-sr04.html) e veja se o problema continua.

Abraço!