collapse

* Posts Recentes

[Material] Compra de material por papamoscas
[15 de Fevereiro de 2019, 17:05]


Motor com travão por Alfredo Garcia
[13 de Fevereiro de 2019, 22:56]


Porta Arduino Baixando tensao por mauriciosouza100
[08 de Fevereiro de 2019, 13:39]


Fábricas de componentes electrónicos em Portugal? por SerraCabo
[07 de Fevereiro de 2019, 13:54]


Sistema embarcado movido a energia solar por Njay
[06 de Fevereiro de 2019, 15:01]


Tentanto reaver alguns conhecimentos de eletronica por filjoa
[06 de Fevereiro de 2019, 02:58]


bma180 avr por vasco
[03 de Fevereiro de 2019, 21:40]


3D Prusa hephestos da BQ por josecarlos
[30 de Janeiro de 2019, 18:43]


Gerador de lixo radioeléctrico III por SerraCabo
[29 de Janeiro de 2019, 19:40]


Teste 2 por SerraCabo
[29 de Janeiro de 2019, 16:28]

Autor Tópico: Quemei Díodo  (Lida 1133 vezes)

0 Membros e 1 Visitante estão a ver este tópico.

Offline almamater

  • Mini Robot
  • *
  • Mensagens: 1.631
    • GrcByte - Projectos
Quemei Díodo
« em: 12 de Maio de 2014, 10:56 »
Só para perceber pq é que se queimou, fiz este esquema com 2 fontes, uma de 9V e outra de 7.5v de backup:



na parte da 'carga' tenho um stepdown para 5v e depois tinha um multímetro ligado em série para ver o máximo de consumo do circuito posterior, acontece que coloquei o multímetro na escala errada (200mA em vez dos 10A), qdo o consumo variava mas tinha picos de 220mA por aí.. de repente começou tudo a falhar e o díodo D2 estava a ferver...  e morreu.

Queimou devido ao multímeto estar na escala errada e ter ultrapassado os 200mA? Não percebi muito bem o motivo, 1N4007.

Offline jm_araujo

  • Mini Robot
  • *
  • Mensagens: 2.469
  • NERD!
Re: Quemei Díodo
« Responder #1 em: 12 de Maio de 2014, 11:10 »
Para estourar um 1n4007? Ligações mal feitas com um curto à massa em algum lado ou um dos díodos invertidos.
Vê se não queimaste o fusível do multímetro (verifica que ainda mede correntes)

Offline almamater

  • Mini Robot
  • *
  • Mensagens: 1.631
    • GrcByte - Projectos
Re: Quemei Díodo
« Responder #2 em: 12 de Maio de 2014, 11:18 »
O multímetro está bom, continua a medir correntes.. depois disto meti outro 1N4007 e tem estado bem. Devo ter desligado algum fio sem reparar não sei.

Estava a testar desligar uma fonte, depois a outra para ver se funcionava como era suposto.. o ground de ambas as fontes estavam juntos.

Só não liguei o Ground Vout do StepDown aos outros mas acho que não é necessário..
« Última modificação: 12 de Maio de 2014, 11:20 por almamater »

Offline almamater

  • Mini Robot
  • *
  • Mensagens: 1.631
    • GrcByte - Projectos
Re: Quemei Díodo
« Responder #3 em: 12 de Maio de 2014, 13:31 »
Algum problema em ligar em série 2 baterias de diferentes voltagens? Para fazer 7.5v liguei uma bateria (2 pilhas) em série com outra (3 pilhas), há algum risco? Sei que em paralelo existe mas em série penso que não certo?

Offline jm_araujo

  • Mini Robot
  • *
  • Mensagens: 2.469
  • NERD!
Re: Quemei Díodo
« Responder #4 em: 12 de Maio de 2014, 13:47 »
certo

Offline jmiguelff

  • Mini Robot
  • *
  • Mensagens: 204
Re: Quemei Díodo
« Responder #5 em: 12 de Maio de 2014, 22:20 »
Em paralelo corres o risco de uma bateria carregar a outra. :p